Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X 10.2.1 Super Long EXS24 Scanning Instruments at boot...HELP!!!!

Discussion in 'Logic Pro X' started by robbiemacman, Feb 23, 2016.

  1. robbiemacman

    robbiemacman New Member

    I upgraded my 12 core trashcan mac on 10.9.5 to Logic X 10.2.1 this week from the previous 10.2 now on boot it sticks on the scanning EXS24 instruments page for at least 4 minutes & previous sessions take an age to load... This has never been a problem I have my personal EXS library on another drive as I always have & i have an alias to the Sampler Instruments folder on the textural Samples HD residing in User/Music?Audio Music Apps as I always have seen Logic X....Please help I am in the middle of a filmscore & this is causing untold grief!!!!!
  3. Jay Asher

    Jay Asher Senior member

    Do you by chance have the EXS samples inside the Sampler Instruments folder? If so, they should not be.
  4. robbiemacman

    robbiemacman New Member

    Thanks for the reply but I have had the same structure for the last 10+ years.
    I have a Sampler Instruments folder on my dedicated Samples HD & I also have a separate EXSamples folder on that same drive both discreet. I then just have an alias to the Sampler Instruments folder on my system drive residing in User / Music / Audio Music Apps. This has worked perfectly since using Logic X from the start & has only just introduced this crazy 4-5 minute scanning on startup & loading existing projects since the upgrade to 10.2.1
  5. robbiemacman

    robbiemacman New Member

    Anyone please ...... This is seriously messing up my project
  6. wonshu

    wonshu New Member

    This is a long shot, but perhaps there is one corrupt file or (an even longer shot, but still possible) an actually dying sector on the hard drive.

    Have you tried copying the whole folder someplace else just to see if all the files get accessed correctly?


Share This Page