1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

10.9 Mavericks Logic Pro X Screen Share Bug

Discussion in 'Logic Pro X' started by mattpeyton, Apr 3, 2014.

  1. mattpeyton

    mattpeyton New Member

    I'm a guitar player who like to go into the booth and sing, etc. I have an iMac in there, latest software, and since upgrading recently, I can't control the faders when screenshared to the big 'mothership' computer in the control room. I can control everything else - but the faders don't move when using the mouse from the iMac in the booth. Anyone else experience this? Work arounds?
  3. Multispace

    Multispace Member

    Hi Matt,
    If you have an iPad, you can control Logic via the Logic Remote app.

  4. mattpeyton

    mattpeyton New Member

    Could do... but...

    a 27" iMac is very handy because of all the things it can do... I've not used the iPad app but since the 27" iMac is all paid for, etc..... and it's always worked before....
  5. mattpeyton

    mattpeyton New Member

    Can anyone else confirm this OSX 10.9.x bug? Its a showstopper.....
  6. mattpeyton

    mattpeyton New Member

    Gang I'm asking here.... On the logic users forum can someone please screen share with a copy of logic and see if they can work their faders? OS X Pro Logic and Mavericks.. Called Apple and they are unaware of the bug. This is such a simple 10 second thing can anyone help me out?
  7. bayswater

    bayswater Senior member

    Which Macs are running 10.9? Both? I have no problems running screen sharing from a MBP running Mavericks but I don't have anything else running it. (And frankly wish I hadn't put Mavericks on my MBP.)
  8. mattpeyton

    mattpeyton New Member

    Both 10.9.2 (so latest version)

    OK... I do have ONE machine running an old OS - my son is still running 10.6.8. I screenshared that machine to the mothership 10.9.2 machine - still no dice - no working fader control. Everything else moves, just no faders.... So host machine 10.9.2, client machine 10.6.8, still no use of faders Logic Pro X.
  9. stv_collins

    stv_collins New Member


    OK, I just remoted from a MacBook Pro to my iMac & fired up Logic on the iMac. I can manipulate everything in Logic - except the channel strip faders. Both machines are running the latest version of Mavericks. I'm using the latest version of LogicX. Looks like I've reproduced your problem.

    Sorry, but I can't think of a workaround at the moment. I did submit a bug report to Apple.

Share This Page