Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Antares Plugins not working in Logic 9.1.2

Discussion in 'Logic 9' started by JGlover, Oct 16, 2010.

  1. JGlover

    JGlover New Member

    antares plugins autotune evo/sybil are pointing me to update to the latest version, and they won’t open. i already have the latest version. am i screwed?
  3. Markdvc

    Markdvc Administrator Staff Member

    I'm not so sure what your question has to do with reported performance issues on newer Macs with Logic 9.1.2, but I just loaded an instance of Autotune Evo in LP 9.1.2 here and it was fine. Care to elaborate - not least of all so that I can give your question a thread of its own.

    kind regards

  4. JGlover

    JGlover New Member

    hey mark

    i updated logic to 9.1.2 and now my antares plugins don’t work. for example, when i open autotune evo, it fails to load and then it prompts me to update them. i already have the latest versions.

    i assumed this was just as good of a thread as any since it has to do with the update.

    this is what i currently have installed

    autotune evo AU 6.1.0
    avox/sybil AU 3.0.2
  5. Markdvc

    Markdvc Administrator Staff Member

    Could you post a screenshot of the message? Have you had a look at the AU Manager? If you try to re-validate the Antares Plugins, make sure that Logic is running in 32 bit mode. You could have a look for Antares Preferences and caches and maybe moving them out of their respective folders, look at repairing permissions - the usual troubleshooting stuff.

    kind regards

  6. JGlover

    JGlover New Member

    thanks.. i’ll give it a whirl
  7. daveyboy

    daveyboy Senior member

    I'm running Evo and L9.1.2 with no issues that I've noticed. Also, am in 64 bit mode. I don't think I've tried it in 32 bit but I'm assuming it would work there. Have you tried 64?

Share This Page