Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anybody seen this?

Discussion in 'Logic Pro X' started by tooloud, Sep 30, 2013.

  1. tooloud

    tooloud Member

    I get this message when trying to load any sound to LPX from the library..... it's like the link to the content has gone missing.... I did have to reinstall the OS a few days ago... I tried to manually refresh content, but nothing.

    The patch is from an older version of MainStage. Open the patch in MainStage 3 or later, export it again, then open it in Logic Pro.

    OK... but surely that doesn't mean "every" patch?
  3. gdoubleyou

    gdoubleyou Senior member

    Check under the LP, or Mainstage menu, do you have the option to download additional content?

  4. tooloud

    tooloud Member

    No, I don't.... all content is already downloaded.
  5. gdoubleyou

    gdoubleyou Senior member

    Try trashing preferences.

    Can you check the path to the content and is it actually there?
  6. tooloud

    tooloud Member

    I've bypassed the problem by reinstalling Logic and all content. Solved. BUT!!! and now I have a new issue which I only discovered by opening an old Logic 9 doc and I had missing .exs sounds. I tried to load them manually in exs24 but I get a message that they are not valid exs instruments. eg.... Bluegrass Banjo... I searched and found the .exs file in Lib/App Support/Garageband/Insrument Lib.... but "none" of these sounds are recognised in LPX via the EXS sampler.
  7. tooloud

    tooloud Member

    Also tried moving the Garageband Sample Instruments and Samples into Logic's EXS folder (and even though it shows in EXS24) it still tells me they are not valid .exs files.
  8. Colin Shapiro

    Colin Shapiro Senior member

    When you re-installed the OS, did you rename your boot drive?
    If so, the file paths would have changed and this would confuse Logic.
  9. tooloud

    tooloud Member

    thanks Colin, but no. I didn't change any naming protocols. I'm trying to reinstall LP9 content and then reinstall LPX.... see if that relinks everything in the expected order.

Share This Page