Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Apple Loops utility and indexing problem

Discussion in 'Logic 8' started by ButchGTR, Jul 29, 2010.

  1. ButchGTR

    ButchGTR New Member

    I have a new iMac. I'm transferring my apple loops from my old computer. I'm cleaning up some of the loops in the process that aren't indexed properly(files weren't looped ..looped, renaming and labeling for organization etc…..

    I loaded up some loops in the Apple loop utility.They were all checked as unlooped.I selected all of them ,checked them as "loop"and re-labeled them(which worked).Then I dropped them into the loop browser.

    When I audition them in the browser they don't conform to the songs tempo,to confirm when I drop them into the arrange they aren't looped. ..not liking that!!…

    So I grabbed another folder of loops opened them in the utility that are also unlooped this time I leave them unlooped but I label them….then drop into the browser.Now when I do a search in the browser they don't show up in the instrument category I labeled them in (drums).They maintain their old lable (acoustic) .I want ALL my drums under…. drums!!..I'm weird like that!..

    THEN…when i drop them into the arrange they are LOOPED!(even though in the utility they were checked as UNLOOPED!) either I've entered the Bizarro world or something is a foul!!…I have 'thousands" of loops I'm transferring…..I suppose I could(but won't!!) alter every one ….one at a time which is the only workaround I can figure for the 1st example/.Example 2 ...I have not a clue ..

    I just want this to work like it should.where the Apple loops utility correctly converts and labels in this world!!PLEASE ANY help ASAP will be greatly appreciated.Thanks

  3. georgelegeriii

    georgelegeriii Senior member

    Strange alright. I haven't used the Apple Loop utility for a while, but can't say i saw that behavior in the past (if you bought any Smartloops libraries, there is my proof, as I converted the acid files to apple loops, about the first 40 top 50 libraries sold as apple loops

    A few things to consider:

    What format are the loops to start and end?

    Are you sure you are working with the correct loops (the indexing function of Logic is, shall we say, incredibly illogical).

    Have you just tried to drag and drop a looped file into a track in the arrange page to confirm the loop is or isn't working, rather than throwing it into the loop browser?
  4. ButchGTR

    ButchGTR New Member

    file type is aif ive been experiementing and ALP can't make up it's mind.I make them all looped and none conform to the arrange window BPM..I make them all unlooped and a few conform to the BPM...:eeek:
    I don't know what the correct ones are.They are short 2-8 beat phrases so they aren't just arbitrary phrases As far as I know any aif or wav can be applized.

    yep i do that after processing them in ALU.I hope this is operator error ...or a basic Logic glitch.I had this type of goofiness aLOT with my Mac Mini but this is a new iMac and no wackyness has touched it.......:confused:

  5. Eli

    Eli Senior member

    One thing you might check - just to rule out operator error somewhere in the process: Once you have converted your apple loops to "looping" in the ALU and they are not working in Logic the way you expect; check the icon in the Audio Bin and confirm that they have the "follow tempo" icon; as opposed to the regular mono or stereo icon.
  6. ButchGTR

    ButchGTR New Member

    they don't have follow tempo ..... other "working" loops do though.....

  7. Eli

    Eli Senior member

    Which raises suspicion that they somehow weren't processed properly in the ALU. Maybe trying running them through it again?
  8. ButchGTR

    ButchGTR New Member

    I've processed them every way in ALU .... unlooped ,looped,with tags, no tags....

  9. ButchGTR

    ButchGTR New Member

    well I guess this is unanswerable....I spent hours meticulously re indexing my myriad of loops only to find out that some just didn't "take".Maybe it's a sign from the Logic gods .:angryfire:.....yes oh master...your will is my command!!.


Share This Page