1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Audio recording too fast

Discussion in 'Logic 9' started by dataskills, Sep 23, 2011.

  1. dataskills

    dataskills New Member

    I am using Logic 9 on a Macbook Pro, my sound card is an M-Audio FastTrack Ultra.

    The "audio recording too fast" is the only way I can describe the issue. The simplest example I can give is that I can simply snap to the beat of the metronome (into a mic of course) and when I play back, the snapping is AHEAD of the tempo of the metronome!
    In another example, I import an mp3, sing along, and on playback I am way ahead of it! My timing may be off sometimes but this is ridiculous!

    It is like reverse latency! Maddening!

    I just updated my drivers, etc.

    Can anyone help with this? I looked for quite some time for this topic but perhaps someone is just explaining the problem in a different way so I am looking for the wrong keywords. Anything is appreciated, thanks!
  3. Eli

    Eli Senior member

    Try working from an empty project and see what happens. Chance are it is latency inducing plug-ins that are causing these problems. Possibly plug-ins on your master output, or plug-ins on your record enabled track. Try first without any plug-ins and an empty project and report back. If it's not that, we can rule it out and look elsewhere....
  4. jayfolland

    jayfolland Member

    Perhaps your "Record delay" In preferences>Devices>core Audio are set to Positive values???? Worth a look!... This happend to me not long ago I thought I was going mad.
  5. dataskills

    dataskills New Member

    Record delay is all the way down, set to "-5000 ms". Thanks for the suggestion anyway, anything is worth a try!
  6. dataskills

    dataskills New Member

    First of all, I wanted to say that I appreciate your help.

    There is virtually nothing in the project, just one imported mp3 track and an enabled audio track. I have no plugins on any tracks or the master output.
  7. dataskills

    dataskills New Member

    jayfolland was right. It is related to the recording delay setting. I had no idea it was possible to put a negative value on it so that the latency is reversed! Seems strange to me. Anyway, the problem has been solved nby setting it to "0" instead of "-5000". This was default setting by the way. Thanks guys, and a special thanks to jayfolland.
  8. j microwave

    j microwave New Member

    Try setting record delay to zero.That worked for me.
  9. Doug Zangar

    Doug Zangar Senior member

    Delay values are traditionally expressed as positive. If I want something delayed 10 ms, I type in 10. If I want want to advance something, I have to type in a negative number. So if I want something 10 ms earlier, I have to type in -10.

Share This Page