PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Automation Editing Irritation

Discussion in 'Logic 9' started by garethJones, Jan 13, 2010.

  1. garethJones

    garethJones Member

    It seems to me that editing has changed from Logic 8. I cannot pull Volumes down from 0DB to "Off" in one click and drag movement. It takes me 3 separate click and drags.

    This is time consuming and unnecessary behaviour isn't it? Unless I am missing something. Does anyone have advice or a workaround?


  3. Markdvc

    Markdvc Administrator Staff Member

    This bothers me as well Gareth, and no, I don't have a workaround other than using a controller to adjust volume. Not always applicable though, especially adjusting automation lines onscreen.

    The only suggestion I have is to ask Apple to change this, it is hard to see of what benefit it is to the user, in fact, I would have thought that if there is an area where more mousing is required, and finer changes of volume are thus possible, then surely between - 10 and + 4, rather than below -60?

    kind regards

  4. garethJones

    garethJones Member

    And anyway we can hold down 'ctrl' and drag if we want finer resolution, so it really is hard to understand this new behaviour. How would one "ask apple"?
  5. Orren Merton

    Orren Merton Logic Samurai / Administrator Staff Member

    There is also a direct link to this page under the Logic Pro menu.

    And yes, the Logic team really does monitor the feedback email address. You won't get a response, but it will definitely be noted by the Logic team, not some generic Apple intern who's too busy playing World of Warcraft to forward the email. ;)

    (And BTW, lots of pros have been complaining about this, I hope it gets addressed soon!)

  6. tigerman

    tigerman Senior member

    sorry guys but i can't even do automations
    when i click anywhere in the automation instead of create a new automation point it globally moves the starting value, how do you create new points ?
    i'm using the old mouse button style, i mean i have a tool on right click and another tool on command/click, maybe it's because of that ?
    edit:tried all mouse combination, it still doesn't works
    I've tried recording an automation, but when i click after the automation it still wants to edit the first point and then it deletes everything and it goes back to an orizontal line.

    EDIT 2: Ok found,i had a very big negative number inside the "snap offset" under automation preference panel, probably a bad import from the old logic 8 ppc preferences...

    So where's the difference with the old one ?
    i'm still able to change a value with 1 click, why you say you need 3 clicks now?
    the fine control/click feature is more than welcome, finally, hope it has an higher resolution also when it ramp from a value to another, i will test it.
  7. garethJones

    garethJones Member

  8. tigerman

    tigerman Senior member

    thanks for the link but i know how to do automations
    it wasn't working in logic 9 because of a bug caused by importing preferences from logic 8
    read the answer entirely maybe ?

    btw i still don't see any difference since logic 8, apart the ctrl-click feature, what's that 3 click change?
  9. garethJones

    garethJones Member

    Sorry Tigerman - you are right, I didn't see your full post. Blush.

Share This Page