1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automation lags.

Discussion in 'Logic Pro X' started by Jay Denson, Feb 23, 2015.

  1. Jay Denson

    Jay Denson Senior member

    I use quite intensive automation for dynamic purposes. I have found that the automation lags behind the MIDI. I have to write it further along in order to get it precisely where I want it. Does anyone have this problem and can they explain why this happens and if there is an overall cure for this behaviour?

    TIA, Jay
  3. Doug Zangar

    Doug Zangar Senior member

    Could be a lot of reasons. You don't say what your system is - you may be overpowering it. All automation is real time and taxes your cpu accordingly. Look in the main menu Mix and try deleting orphaned and redundant automation. That may help.

    Edit - now I see you signature! Looks like it's at least somewhat robust, but you may be taxing it regardless. How does the cpu meter look when you run it? Also, on playback set I/O buffer size to highest setting and see if that helps.
  4. Jay Denson

    Jay Denson Senior member

    Thanks Doug

    I'll check it out tomorrow and get back to you.

    Regards, Jay
  5. Eli

    Eli Senior member

    It's probably not this, but check it anyway:

    Attached Files:

  6. Jay Denson

    Jay Denson Senior member

    Automation lags

    Hi Eli

    Nice to hear from you again. I'll check it out tomorrow.

    Kind regards, Jay
  7. Jay Denson

    Jay Denson Senior member

    I've changed the parameter to zero. I'll see what happens.

    Talk soon. Jay

Share This Page