PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X automation points

Discussion in 'Logic Pro X' started by sojourner, Mar 17, 2016.

  1. sojourner

    sojourner Member

    I just upgraded. In my old version I could make an automation point by clicking on its timeline. In my new version I can not add an automation point by just clicking. Any suggestions as to how to make that happen?
  3. CSeye

    CSeye Senior member

    With the automation lane visible, you should be able to click on the line to enter control points. Not sure why that's not working on your system.

    Attached Files:

  4. sojourner

    sojourner Member

    Yeah, its weird For a while it seemed that it worked if I put the cursor where I wanted the control point, but that is not even consistent. I have to save my work to an external hard drive and then put it on my old computer to do the volume and pan adjustments.....a drag
  5. CSeye

    CSeye Senior member

    Does this happen with a specific project, or all projects?
    If just a specific project, it could be corrupt. Project Import will save the day.
    If it occurs in several or all projects, then you may need to initialize your preferences: Logic menu>Preferences>Initialize
    All Except Key Commands.

    You really shouldn't have to go through the computer gymnastics you describe.
  6. sojourner

    sojourner Member

    Thanks. I tried that and it did not work. And it is on all projects. What I did learn was that I could choose Mix and then create automation points. either for the parameter that is visible or fall all parameters (volume, pan, and send. And then it will make a automation point at the point in the time line where I have the cursor. So I can do my editing at my new computer, but it is not as convenient as just being able to click on the point of the parameter where I want an automation point
  7. I have the same problem, sort of. Clicking adds a control point, but a second point can only be added at a sufficient distance from the 1st point -- where "sufficient" might be a couple of bars away. Trying to add 2 points next to each other, like 1/8th note apart, doesn't work. It *does* work when selecting the pencil tool however. So I now have pencil as secondary tool when coin automation. A bit of a drag and not as convenient as Logic 9 was...
  8. sojourner

    sojourner Member

    Yeah, thanks. I did find that the pencil tool makes the automation points like you said. thanks

Share This Page