Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Aux won't show up in arrange page

Discussion in 'Logic 8' started by daveyboy, Mar 31, 2009.

  1. daveyboy

    daveyboy Senior member

    Aux won't show up in arrange page, solved kind of

    I do a lot of sub mixes and I'm doing my usual today, submixing my vocals. I then try to add the aux/vocal sub mix to the arrange page and it won't show up (??). At one point it showed up in a folder but now it doesn't show up at all. I can even automate it which is odd. At this point I'm moving on but I thought someone might have a solution. I'm still relatively new to Logic so I haven't done stuff like delete preferences, etc. Also, I made a new aux for the vocals and that one didn't show up either. I don't think it likes my vocals!:)

    update: I tried making a fresh aux (again) and this time it worked as you would think. Weird how the original is funky though.
  3. Eli

    Eli Senior member

    Hi Dave,

    How are you "making" the auxes? If you are creating them manually in the Environment, maybe you are assigning them to aux definitions already being used and present somewhere else in your arrangement? Is that possible?

    When you say you tried making a "fresh" aux that worked, how did you create that one? Was it by means of being automatically generated in the Track Mixer by assigning it to the output of one (or more) of your channel strips?
  4. daveyboy

    daveyboy Senior member

    Hi Eli,
    No, it's not premade. I choose the tracks in the mixer window that I want to submix and then go to their outputs, click, find my bus named Vocal (that was prenamed in the audio i/o but not premade in the Environment) and I'm done. There was nothing else assigned to this aux.

    On a side note, this particular project crashed the day before and I had lost all my auto tune graphic mode work which totally sucked. Maybe something else got corrupted. Who knows.
  5. Eli

    Eli Senior member

    Sounds like some sort of strange corruption problem. I can't think of what else would cause the inconsistent behavior :huh:

Share This Page