1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 cannot get wave form view

Discussion in 'Logic 9' started by edurbrow, Sep 1, 2011.

  1. edurbrow

    edurbrow Senior member

    Just recorded a track with two drop ins and I cannot get wave form views except for the last take track. I've tried Refresh Overviews several times even selecting the tracks. I've made sure my buffer is at the highest setting. I've saved and reopened. I cannot do flex work or Quick Swipe Comping.
    Any suggestions as to what else to try?

    Attached Files:

  3. georgelegeriii

    georgelegeriii Senior member

    If you go into your bin can you see the entire waveform there?

    If so, I'd suggest trying to reconstruct the performance using the audio in the bin.
  4. edurbrow

    edurbrow Senior member

    In the Bin? I don't see any waveforms there. I see the name off the file ~.aif ~#03 etc. in the first column, a bunch of little clocks in the middle column, and sample & bit rate with KB/MB size with gray and blue bars in the right column.

    If I double click either of the two regions that just have a line in them, I get the wave form displayed in the sample editor.
  5. edurbrow

    edurbrow Senior member

    I found a workaround. I unpacked to new tracks, disabled plug-ins, set volume to 0 and bounced in place. Not elegant, but it got the waveforms back.
  6. edurbrow

    edurbrow Senior member

    That worked for getting the waveforms, but now I can't get Flex view. I tried flattening and merging, but that didn't work.

Share This Page