Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Can't run Live 8 as slave with Logic 9 in 64bit

Discussion in 'Logic 9' started by jyropop, Apr 11, 2012.

  1. jyropop

    jyropop New Member


    Just downloaded Melodyne Editor 2.01 and installed on Mac Book Pro and iMac. I loaded Logic 9 in 64bit and then Ableton Live 8 as a slave. I was met with the following message:

    An error has occurred while opening “Melodyne singletrack” via ReWire. It is probably already in use. In order to run this program as a ReWire slave application, you will have to launch Live first.

    This stops Live from working as a slave. This does not happen when Logic in launched in 32bit mode and everything works normally. The same thing is happening on both my Mac Book Pro and iMac.

    Can I run Live 8 as a slave with Logic in 64bit mode? If so can anyone suggest a work around or solution please. I tried to search but couldn't find what I was looking for.

    Thanks in advance, apologies if its a daft question.


    Logic 9 (latest version)
    Live 8 (latest version)
    Melodyne Editor 2 (latest version)

    Mac Book Pro (2010)
    2.4 GHz Intel Core 2 Duo
    8GB RAM
    OS X Lion 10.7.2

    iMac (2011)
    2.8 Quad Core i7
    12GB RAM
    OS X Lion (latest version)
  3. forgetr

    forgetr Member

  4. mmm42

    mmm42 Senior member

    Actually ReWire and Logic Pro 9.1.7 are both supporting 64-bit, but because Live is not 64-bit, it doesn't work. It's therefore a Live issue.

Share This Page