Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic Studio apps Concert won't load

Discussion in 'MainStage' started by Robert Wilson, Oct 18, 2009.

  1. Robert Wilson

    Robert Wilson Senior member

    My MS (2.0.1) concert is refusing to load and shows as not responding in 'force quit'.
    It seems to get stuck at "loading playback plug in".

    Forcing quit, then reloading opens at the 'choose template' page.
    If I then try to open my concert, I get stuck at the same place.

    Anyone any suggestions?
  3. Robert Wilson

    Robert Wilson Senior member

    On the off chance that anyone cares, it appears there is a bug either in the way MS deals with .caf files or in the way L9.0.2 exports or bounces them.

    If anyone runs into a similar problem to that described above, remove your .caf playback files from whichever folder the hide in and relaunch. If it works, load the .cafs one at a time until you find the one that's jiving with MS, bin it and make a new one.

    Well, that's how I worked around it anyway.
  4. Peter Ostry

    Peter Ostry Administrator Staff Member

    We care, Robert, we do always care. But we don't have answers for everything. If everybody would write "I don't know", the forum would be full enough to buy a new server :)

    Thanks for the hint with the .caf files!
    I did not know about this problem.
  5. Robert Wilson

    Robert Wilson Senior member

    The weird thing is that I had launched MS and added the offending .caf file (which I had just exported from Logic) to a playback plug-in and it worked perfectly. I saved the concert and quit.
    Later that day I went to relaunch MS and it got stuck, until I removed this very same file.

    Weird behaviour
  6. Doug Zangar

    Doug Zangar Senior member

    Actually quite interested in MainStage behavior, just don't always have time to respond.

    Some questions for you:

    Did you try to re-bounce said file in Logic? If so, did that take care of the problem?

    Speaking of bouncing, is the tempo information back in Logic 9.0.2? It was broken in 9.0.1.

    Lastly, did you know MainStage has the same Clean Up project command as Logic so you can get rid of any unwanted audio files from Concert folder? (er, maybe it's called project folder, but I think this is carry over terms from porting the functions over from Logic.)
  7. Robert Wilson

    Robert Wilson Senior member

    Yes and it appears to have solved it for now but, as I said, the original file seemed to work OK at first too.

    Once again, I'm seeing weird behaviour. I bounced three files last night. The first two had no tempo info. (i.e. 'sync' was disabled) but the third, much to my astonishment, had tempo info. and the 'sync' options were available.

    I wasn't aware of that, no.
  8. Doug Zangar

    Doug Zangar Senior member

    Thanks for updates. I'm getting close to having a lot of time to work with the playback and loop plug-ins. Good to know how the current version is faring so I know what problems to look for. I'll report on my observations as well.
  9. Robert Wilson

    Robert Wilson Senior member


    That's good to hear.

    I've had some erratic behaviour from the loopback plug in too, which you may or may not be able to replicate:
    I have an MF-1 pedal board with pedals assigned to various MS tasks.
    Earlier today I did some testing with the Looper:

    Hit pedal 1 to activate Looper
    Hit pedal 2 to start recording
    Hit pedal 2 again to stop recording
    Hit pedal 3 to reverse
    Hit pedal 4 to stop playback.

    Pedal 4 seemed to behave strangely: it lit up in mainstage but playback continued.
    This was the case no matter how many times I hit it.

    Then I rebooted the Macbook and tried again. This time Pedal 4 stopped playback as desired.

    Later on I tried it again and it had stopped working again.

    I think this may be a bug.
  10. Doug Zangar

    Doug Zangar Senior member

    Thanks for the heads up on the loopback issue. Will report back when I'm done setting these up.

Share This Page