1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 copy turns off sound

Discussion in 'Logic 9' started by edurbrow, Sep 20, 2011.

  1. edurbrow

    edurbrow Senior member

    This is the darnedest thing. I made three regions in a midi track. I copied the three regions by option dragging. They are not aliases. So far so good. I tried to copy them again by option dragging and all sound turns off except for the metronome. If I Undo, the sound comes back on. I've done this over and over and it does it every time. De-selecting doesn't help. Once, I was able to hit the solo buttons of other tracks then turn them off and the sound came back on but that only worked once. In fact, now I discover just dragging something that copied turns the sound off.
    Anyone ever get anything similar? I think I'll restart.
  3. Eli

    Eli Senior member

    Is there any automation involved?
  4. edurbrow

    edurbrow Senior member

    Yes, I guess so. There is just one automation event setting the volume of this midi track in Read Only. I was able to copy and paste finally and all is well. This file does contain a chord track, so that might have had something to do with it. I tried to delete it when I learned it could be problematical, but when I deleted it everything went haywire so I undid and just tucked it away, not displaying it.

Share This Page