1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 'Disk is too slow or System Overload. (-10010)'

Discussion in 'Logic 9' started by Damian Clarkson, Dec 10, 2013.

  1. Damian Clarkson

    Damian Clarkson New Member

    I am at the absolute end of my patience with Logic Pro at this point. I had troubles with it in the past where the 'Disk is too slow or System Overload.
    message would pop up and it would freeze in the most simple of session. I will have a session with 20 tracks with plug ins on almost every track and it will work fine and then another session with half the tracks and plug ins and I can't play more than 5 seconds at a time without it freezing.
    I got extra memory which seemed to work for a while but now it is doing it again. I've have my computer diagnosed at the Mac shop and has shown no issues with my computer. I have 12Gb memory and around 1.4 terrabytes across 2 hard drives. 1 dedicated audio drive and 1 system drive. I have even removed all plug ins from the session so it is literally just playing back straight audio files and it will still give the problem. The CPU and HD meters seem to just spike at totally random occasions, not even when anything is happening.
    It is incredibly embarrassing in front of clients and just extremely frustrating and counter productive even when mixing by myself. I have tried everything. Working in 64 bit and 32 bit, plug ins on and off. Creating new sessions with the same files. I scoured the internet through forums etc to try find the problem but nothing seems to work.
    I am so close to switching to another DAW as this has never happened with any other.
    Any help or advice will be greatly appreciated.
  3. charlie

    charlie Senior member

    Well, while that all does sound fristrating, the one question I would ask you to clarify is what you mean when you say you have media split between the two HD's...
    Specifically, I'm asking if you have moved or in any way "reorganized" where Logic puts files for it to work.
    If so, that is your culprit. When Logic installs its EXS Sampler files for example, those files must be left where the OS puts them etc.

    If you have not messed with moving Logic's installer locations, then there must be a culprit elsewhere.
    Please include some basic info to help us focus in on where the issue might lie.
    What Mac machine are you on? OS? Logic version?
    How are these media drives connected? (USB? Thunderbolt? FW?)
    Etc etc
    All of this info will help.

    FWIW, I semi-frequently have the 'DISC TO SLOW -100010' error and its been in Logic since I've used it; Logic Pro 7. I have heard others say its been there long before that.
    However, it shouldn't be happening that frequently as it is to you. That just sounds crippling.
  4. Damian Clarkson

    Damian Clarkson New Member

    Hey, When I say multiple drives I mean one is the system drive which has the Logic Application on it and then the other has all the audio files on it. Which is how I've always been told to have it setup. I did just notice for some reason there are a whole heap of individual files in the System drive, I don't know why they would be there.
    My setup is:
    Mac PRo, 10.6.8, 2.8 Ghz quad core intel Xeon, 12 Gb Ram
    Logic 9.1.8 in 64 bit, I have a lynx aurora connected via AES16,
    around 1.4Tb space left on each drive. A few 32 bit plug ins and a few 64 bit plug ins.

    Does this help..?
  5. charlie

    charlie Senior member

    Cool! Well, it does rule out the issues I was mentioning. :)
    I've read of many issues involving users who decided they wanted to move key Logic files from their install locations (like the Logic files you found and mentioned above on your Mac Pro,) which caused Logic to either have numerous issues or not run at all.
    Those files on your system drive must stay put for Logic to work.
    Having your projects on one internal drive (in the Mac Pro) separate from your system drive is absolutely correct and is how I run my set up.:thmbup:

    But you've still got your overload/under-run issue...
    I am not familiar with the Aurora or the AES16 connectors so I cannot rule out something there... I'll just throw out there to confirm your drivers (for the Lynx) are up to date.
    Also, something I recall from previous threads is how your buffer size is set.
    I remember reading a few threads where systems set to large buffer seem to bog down and get the under-run errors.

    Perhaps someone else here can shed more light on the likely-hood of buffer-sizes combined with your set-up etc.
    If anything else comes to mind, I'll def share.:hippy:

Share This Page