PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 EMI 6/2 died in Snow Leopard - Error Message Security Settings

Discussion in 'Logic 8' started by Dr Gruv, Sep 12, 2009.

  1. Dr Gruv

    Dr Gruv New Member

    I get this error message:

    “/Library/StartupItems/EmagicA26A62mFirmwareLoader” has not been started because it does not have the proper security settings.

    It is usually stored in the system preference panes
  3. Michael Scheurer

    Michael Scheurer New Member

    Have you tried reinstalling the driver?
  4. Dr Gruv

    Dr Gruv New Member

    yeah tried some stuff in terminal - wouldn't recognize the file path

    i can manually go in and launch the loader and may have to reconnect it but then it works while the computer is running

    in terminal:
    cd /Library/Startupitems/EmagicA26A62mFirmwareLoader/
    sudo rm .disabled

    as per

    but it doesn't recognize the file path
  5. Michael Scheurer

    Michael Scheurer New Member

    I'd try an uninstall
    reinstall and let the system fix the error on restart.
  6. Dr Gruv

    Dr Gruv New Member

    here are some screenshots


    I had been using a Lynx L22 in my G4 till I got the laptop and sold the tower and have since been using the emi

    I would like to get the uln-2 but am waiting for 24/192

    Same with the alleged apogee quatro or quartet with 24/192

    The emagic was ROCK solid through leopard till snow was released
    i just don't know how to fix it

    i also included the plist if it might help anyone - pace is there for reference then emagic
  7. Dr Gruv

    Dr Gruv New Member

    i have to manually launch the EmagicA26A62mFW in the folder then it goes to terminal and starts working till the computer is shut down (last picture above)

    tried this: in terminal:
    cd /Library/StartupItems/EmagicA26A62mFirmwareLoader/
    sudo rm .disabled

    - not working -
    there is no such file
  8. Dr Gruv

    Dr Gruv New Member

    I'd try an uninstall
    reinstall and let the system fix the error on restart.********

    tried - doesn't work - but thanx for the idea
  9. mmm42

    mmm42 Senior member

    SnowLeopard is Intel-only, while the A26/A62m/EMI drivers - if I remember correctly - was PowerPC only (because they were no longer shipping for at least a year or two, before the Intel Macs shipped).

    Maybe Leopard could still load PowerPC code as Startup Items, while SnowLeopard can no longer do that (which would make sense, especially considering that StartupItems are also deprecated for several years).

    If that is the case, this might be the end of the road for the device.
  10. Dr Gruv

    Dr Gruv New Member

    it is working right now..... listening to podcasts

    i just have to launch every time the computer starts (pain)
  11. mmm42

    mmm42 Senior member

    That makes sense: manually it works, but SnowLeopard doesn't launch it automatically.

    I don't think you have to launch it after reboot, if you connect a power supply to the A26, the firmware will stay inside the A26 till you power it off. In that case you don't need any driver, because the A26 is USB Audio compliant.
  12. tome133

    tome133 New Member

    Re Error Message Security Settings

    I started to get the same message after I removed the Emagic A26A62m Firmware Loader and PaceSupport folders from /Library/Startupitems. I did this after I was having a difficult time getting Snow Leopard to load. I'm still not sure about Snow Leopard's stability but I was able to get rid of both Error Message Security Settings alerts by going into Time Capsule and replacing the Emagic A26A62m Firmware Loader and PaceSupport folders with an earlier version prior to the Snow Leopard install.
  13. alabay

    alabay New Member

    Has anybody sent this as issue to Apple? Maybe they can fix it or offer a refined driver? I hope so! This is a KO-argument against SL.

  14. mmm42

    mmm42 Senior member

    Apple never actually shipped that device and the former hardware development team of Emagic - who did the drivers - also no longer exists for around 5 years now. I really wouldn't expect any new drivers.
  15. Dr Gruv

    Dr Gruv New Member

    that's what i thought... no driver update
  16. Dr Gruv

    Dr Gruv New Member

    i'm going to throw out a guess for the new imacs

    quad chips (8 hyperthreaded)
    audio rca in out and spdif (hopefully)
    cable coax?
    usb 3 (ready to go but activated through software update)

    further going to guess the apogee will make the sound interface (but it won't be advertised as apogee (maybe it will) ;)

    all the above is pure speculation as the new imacs are supposed to have many wanted pro-sumer connections (appleinsider)

    This would be my next machine ;)
  17. alabay

    alabay New Member

    But how can it happen that an OS throws out such a device?! Isn't it a must, that something should be fixed? Or doesn't anybody use this (once not cheap!) thing? BTW, the EMI was renamed to A; why?

    Or is somebody capable of programming such a thing?
  18. Dr Gruv

    Dr Gruv New Member

    It is too old 2003?! I'm lucky I can launch it manually....
    It is a dinosaur - one I liked when in need
    I did email them btw
    I would like to have gotten another half of a year till beginning
    2010 - but oh well
    thought there might be a straight out security fix for this
    too costly to keep this driver from many years ago - curent
  19. mmm42

    mmm42 Senior member

    My car also was pretty expensive in 2002, but now it is worth pretty much "nothing". That's time :-(

    I think the EMI26 was renamed to A26 to avoid conflicts with the company "emi".

    I think there is a Linux driver, so there is some open source available. But I don't think the device is "cool" enough for geeks to do a driver "for fun".
  20. alabay

    alabay New Member

    Read this:


    Great, isn't it? I just tested it, seems to work perfectly!

Share This Page