1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 F2, F2, F2, F2 (and so on)

Discussion in 'Logic 8' started by GinGin, Dec 15, 2010.

  1. GinGin

    GinGin New Member

    [SOLVED - Thanks!] F2, F2, F2, F2 (and so on)

    Hi all, I am new here, and have been unable to solve a problem for several
    weeks now.

    I have a new Mac, so everything has been reinstalled, and this is when the
    problem first surfaced.

    MIDI Out (from the computer into a synth), is constantly sending F2 after F2 and I can't seem to get it to stop. (But it doesn't actually record the notes).

    You can see within the display box at the bottom of the screen (near the transport) the F2 appearing repeatedly.

    In my troubleshooting, I have tried the following (which didn't work):

    USB MIDI vs MIDI 5pin ... does it with both
    Connecting Only the MIDI out ... still did it
    Trying more than one synth ... still did it
    Trying more than one audio interface ... etc
    I also tried metronome settings ... it's unrelated (tempo doesn't affect it,
    and I have turned the metronome off)
    Happens on all files including those first created in Garageband
    Does NOT record the F2. Only records the notes I'm actually PLAYING.
    Happens only when an audio track is set to RECORD, whether logic is playing, not playing, or recording.
    Cubase does NOT do this, so it appears that the problem is related to a setting or configuration issue within Logic. But it was doing this right from when it was installed.

    Your thoughts on what else to try are appreciated.
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Look at the flashing red record button in a channel strip. Does it have the same rhythm as the outgoing note?
  4. GinGin

    GinGin New Member

    It does indeed Peter.

    Hopefully you have an idea? Maybe you have encountered this?
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    Could be a message to a remote device, turning a record light on and off to let it blink like in Logic.

    Do you have a control surface installed?
    Logic –> Preferences –> Control Surfaces –> Setup

    If yes and you don't need it, delete it.
  6. GinGin

    GinGin New Member

    Yes, I had one installed (which was needed).
    Removed, the problem goes away.
    So I'll re-address the problem, and try setting it up again later on.


Share This Page