1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 fade tool

Discussion in 'Logic 9' started by john thompson, Oct 24, 2012.

  1. john thompson

    john thompson New Member

    My fade tool no longer works. It acts as a drag. I assign the command click tool to fade, and I command drag over the region boarder. However, it simply drags the region instead of adding a fade if I am dragging from within to outside the region or if I am going across an autopunch line. On the other hand if I command drag from outside the region to within, I just get a silly transient green box. Same behavior if I use the primary editing tool assigned as fade.

    It worked before. Help would be appreciated.
  3. Doug Zangar

    Doug Zangar Senior member

    Works fine here. Check out my system specs. They could be the same as yours, or not....
  4. Eli

    Eli Senior member

    What happens if you try and enter a fade numerically from the Region Parameter Box? Does that work?
  5. john thompson

    john thompson New Member


    I do not know how to do that. The problem seems to be specific to the song file.

  6. Atlas

    Atlas Senior member

  7. john thompson

    john thompson New Member

    Thanks, Atlas, but that did not work. However, I discovered that the fade tool works on another track in the song. The tracks where it malfunctions were both recorded at the same time through 2 channels of my interface and are somehow linked.

    I wonder if the tool cannot be used with simultaneously recorded tracks. Anyone know of a work around?
  8. hsdrecording

    hsdrecording Member

    highlight the tracks, open the inspector, and manually enter in fade amounts. i have this problem sometimes and cannot figure out why it happens. usually dont have a problem entering it manually though.
  9. Eli

    Eli Senior member

    I think you're going down the wrong path here. Multiple audio tracks recorded simultaneously from multiple inputs can definitely all have fades applied to them at the same time. I do this all the time with multi track drum recording.

    Is it possible one of the tracks is somehow an alias?

    In any case, try applying the fade via the inspector as has previously been suggested and let us know what happens.
  10. john thompson

    john thompson New Member

    Tried that, Eli. Followed inspector directions per previous note from Atlas. No dice.

    I did not make the tracks intentionally into aliases. These are audio tracks. The only help menu items I could find relative to aliases refer to midi recordings. If there is such a thing as an audio alias how would I learn the tracks' statuses in this regard?
  11. john thompson

    john thompson New Member

    I got the track fader problem solved. I needed to first flatten and merge the tracks. Then the command fade tool was fine. Thanks for the inputs. I learned some things.
  12. Eli

    Eli Senior member

    Ahh, that totally explains it.

    And just to answer your other question, technically you sorta' kinda' can make something like an alias of an audio file. You do it by Option Shift dragging a region. It makes a copy of the region rather than a new region. It's not really an alias, but it's not a new region definition either.

    The reason I thought an alias might be involved in your situation was if you may have unintentionally had a MIDI track record armed at the same time.

    But all's well that ends well. Moral of the story - only audio files can have fades on them, not take folders.

Share This Page