PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic Studio apps fader mapping problem - M-audio Ozonic

Discussion in 'MainStage' started by Robert Wilson, Jun 15, 2011.

  1. Robert Wilson

    Robert Wilson Senior member

    Hi folks,

    Further to my previous post about the Ozonic (still not figured that one out either) I'm having a bit of what I hope is mental block.

    I'm trying to assign one of the Ozonic's faders to a channel strip's level control.

    I've gone into 'Layout,' chosen 'Learn' and the fader seems to assign to the on-screen fader, no problem. i.e. I move the fader on the Ozonic, and the on screen graphic moves too.

    When I then go into 'Edit' modeand try to map it to the CS level, that fader stops working.

    Even if I go back into 'Layout' and click 'Learn' again, the on-screen fader no longer responds.

    Any ideas?

    Thank you.
  3. Robert Wilson

    Robert Wilson Senior member


    I've noticed that if I 'Learn" one of the rotary controllers, this *does* transfer back to the edit page.

    Faders only work on the layout page.
  4. Robert Wilson

    Robert Wilson Senior member

    Further update and (perhaps partial) solution:

    Turns out that for the faders, I have to hit cmd+L again on the edit screen.
    For the rotary controllers, this isn't necessary.

    Still no further forward regarding the 'joystick' controller though.

    Still tinkering....
  5. Atlas

    Atlas Senior member

    Have you tried that once the learn process is done (on your fader) in the Layout page to click again on the Learn in order to deactivate it before switching to the Edit page?

    Go check at my reply...
  6. Robert Wilson

    Robert Wilson Senior member

    Yes but no joy. Thanks for the suggestion though.

    Indeed, I've already seen it and shall be investigating further later this evening.
    I'll let you know if it's a success. :)

    Thanks very much, sir.

Share This Page