Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 File already exists?

Discussion in 'Logic 8' started by Jusme, Nov 17, 2009.

  1. Jusme

    Jusme New Member

    hey you guys

    was wondering if someone could give me some advice on how to resolve this problem. am getting the following error each time I save a project.

    any ideas? would massively appreciate if you could help.

  3. Markdvc

    Markdvc Administrator Staff Member

    I changed the image you posted to a link - please note from the forum rules that embedded images should not be more than 600 pixels wide so as not to compromise the forum layout. I also changed the title to be a little more descriptive.

    Concerning the problem you are having - are you trying to save different projects in the same folder/location on your mac?

    kind regards

  4. Jusme

    Jusme New Member

    hi mark

    apologies. i tried to edit the image size using [img =x with=x height=x] image goes here [ / img] as i do on other boards (with no spaces obviously), but it didn't work, could you advise what the code should be to re-size?

    no, just one project to the same folder, there was a crashed version of the project, but I deleted it and still getting the same problem. I ve repaired permissions using onyx too.
  5. Howard W

    Howard W Member

    That's an odd one... I had the same error not too long after installing version 8.00. I backed out one folder level and the file saved fine.

    I don't think it happened since and I never did figure out what caused it.

  6. Markdvc

    Markdvc Administrator Staff Member

    I don't know about any codes that can resize, what I usually do is, if a screenshot is too large, I resize it in photoshop before uploading. IN this case it would have been fine to have just made a small screenshot of the error message you got - that would have fit without any further work.

    With reagrd to the problem you are having, I'm sorry, nothing particular strikes me as to what might be causing this.

    kind regards


Share This Page