1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 File not found Result code = -43

Discussion in 'Logic 9' started by HKC, Jun 9, 2012.

  1. HKC

    HKC Senior member


    What does this mean (the headline). I am trying to bounce all tracks in place and I get this error. I'm bouncing with plugins on. I have bounced like this many times without plugins but I haven't seen this one before........
    I have also bounced some with plugins before, also without this problem hmm
  3. CSeye

    CSeye Senior member

    In my case it was a matter of working with a corrupt file when trying to convert an SMF to an Apple Loop.

    See page 2 of this thread:

    Try using the Project Import function to bring content into an Empty Project to see if the Bounce is successful.
  4. Eli

    Eli Senior member

    Are you getting this message as soon as you hit the bounce command? What happens if you try to bounce to a different location?
  5. If I remember correctly, error -43 means a folder is missing. Double check your bounce destination, and possibly your sources if you're using audio tracks, streaming samples, or anything like that.
  6. Falk

    Falk Member

    I used to get this when my recording path was wrong.
    I used to Control-click my record button and choose recording settings. On the bottom choose recording path.
    Is that it?
    Sometimes I had to get rid of my prefs...
  7. HKC

    HKC Senior member

    Hi again
    it's the "bounce all tracks in place" function I'm referring to not regular bouncing. It happen when I hit OK.
    I am not in the studio right now but I think maybe it has to do with some tracks having certain "danish-only" letters in it.
    I can bounce "track in place" but not "all tracks in place" so there's nothing wrong with the path.
  8. Falk

    Falk Member


    Since I'm norwegian I bounce with æøå every day..
    I've also tried Bounce all in place with øæåöä , and it worked fine here.
  9. Falk

    Falk Member

    Are you bouncing to another hard drive than what the project was started on?
  10. HKC

    HKC Senior member

    No it's the same harddrive and bounce track in place works, it's just bounce all track that brings the headache. I suppose I have to do the track one by one to find out where the problem is.
    I haven't been in the studio since saturday so I haven't tried anything since then.
  11. HKC

    HKC Senior member

    OK I have worked it out. It doesn't make much sense but the problem was that I an instance of Superior Drums 2 with 4 auxes added to it. These were called i.e. aux 1/BD, aux 2/SD etc. After renaming them to just BD, SD etc everything worked.
    What doesn't make sense is that many other instruments were called i.e. inst 11/Cello and they all worked. It could be something to do with auxes and having slashes in their names or it could be a Toontrack thing. I don't know but the problem is solved.
    Thanks for the input

    All the Best
  12. HKC

    HKC Senior member

    And now Toontrack is in the clear. The same thing happened with Addictive so I would say that it's probably the slash symbol that can't be a part of aux names. Not a really big deal....
  13. Doug Zangar

    Doug Zangar Senior member

    Good detective work to figure that out and thanks for posting your progress and solution. Odd piece of trouble - I'd never of guessed that.

Share This Page