1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ghost in the machine, Apogee, no mic

Discussion in 'Studio Techniques' started by RCecil, Apr 25, 2014.

  1. RCecil

    RCecil New Member

    Ok, so I have been using this for a few years and navigate fairly well. Well, it seems that when I use Apogee to connect my instruments, I cannot get my Mics to work all of a sudden. I use phantom power, no help. I use line in, mic xlr, nothing. AND NOW my whole apogee control panel is grey and will not open up to let me select "software instrument, line mic -10" etc. I haven't touched anything unusual. Where do I start my trouble shooting? As of now, I cannot select the type of instrument or mic to use in control panel. But before that disappeared, I was still having trouble getting my mics to work, yet guitar was fine. HELP, this is sooo aggravating....seems like a ghost in the machine. What have I done wrong??
  3. RCecil

    RCecil New Member

    Ok, well, when all else fails reinitialize everything. I unplugged the whole signal chain and was able to recover my "options, Apogee control panel (select xlr, instrument etc.." it is no longer grey and wont let me in. I opened a file with two tracks, one instrument and one software instrument. I am able to play the keyboard with all sound files, but cannot play guitars , bass or vocals thru the apogee instrument channel. Says no input. I went to midi setup, everything seems to be correct. I have selected instrument for guitars and xlr for mic. No go. Any ideas? I'm shut down until further notice. Thanks
  4. RCecil

    RCecil New Member

    Ok, so unplugging everything and reconnecting got my keyboard back. Then restarting my computer got me my guitars back as well (yeah, ok) But still no mics. I select an audio track, lets say Bass guitar (is working fine now). I go to apogee control panel and select xlr mic instead of "instrument". It should kick on the mic. Nothing. I have tried three different mics and switched the xlr cable out and engaged phantom power off and on. Nothing, nodda, zilch.
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    I do not know your interface, but if it needs a driver it could be that it does no longer fit to your current OSX. It's just a wild guess in case you updated the system recently.
  6. RCecil

    RCecil New Member

    I finally got it all working together. After updating all operating systems, then unplugging and reconnecting everything (which did resolve the blocking of Apogee Control Center AND gave me back my instruments) Still no mics, changed EVERYTHING, three mics, cables, phantom power...nothing. Then I realized I have 2 inputs through Duet ( for years only used the one inputs) So I tried (the last thing I tried mind you, even after DEOXing line one xlr) I switched to line two. Bingo. Line one xlr from Duet is tits up. Thanks for the help....Man...

Share This Page