1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Havin trouble with reverse function

Discussion in 'Logic 9' started by kwood, Oct 20, 2010.

  1. kwood

    kwood New Member

    ok so here is what i am trying to do
    i played in a piano part and have a midi track
    i opened up an audio track to record it to
    i set the output of my midi track to bus 1, and set the input of my audio to bus 1 and hit record

    now i have an audio track

    i have tried "option" dragging the file into another audio track then i "convert regions to new audio files" and hit save

    whenever i do this my "reverse" function is still greyed out

    im getting frustrated
    iv read other threads and seen multiple videos on youtube and i still cant get it right
    i have done it in the past but i cant figure out why it isnt working today

    any help would be greatly appreciated
  3. Eli

    Eli Senior member

    That does sound strange. What format are you recording and/or converting the audio as? If it is CAF, maybe that might be the problem?? If it's aiff or wav, it should work fine the way you're doing it.

    How are you opening the file in the Sample Edit Window? Are you double clicking the audio file in the Arrange Window to get to the Sample Editor's "reverse" function? ..... Just want to make sure you are actually attempting the operation on the correct file.
  4. kwood

    kwood New Member

    i tried wav and aiff

    i have been double clicking the audio region in the arrange window to bring up the edit window

    when she pops up and i drop down the function menu all but the gain boost are grey
  5. kwood

    kwood New Member

    p.s. would the files being located on a server make a difference?
  6. Doug Zangar

    Doug Zangar Senior member

    This could be an issue of permissions. So where the file is stored/located could make a difference. Your edits are destructive and you need to modify the file with them. I'd look into that.
  7. Eli

    Eli Senior member

    Yup, I concur. I'd be surprised if permission related issues resulting from the files being on a server were not the source of the problem.

Share This Page