PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to Sync Novation Impulse's Internal Clock With Logic

Discussion in 'Logic Pro X' started by NewAux, Feb 5, 2014.

  1. NewAux

    NewAux New Member

    I haven't been able to figure out how to sync the internal tempo of my Novation Impulse 49 to the set tempo in Logic. I have my Impulse clock source set to Auto. I've also tried the USB setting but that doesn't seem to work either.

    I'm suspecting that I'm overlooking a setting in Logic. Any ideas? :brkwl:
  3. Eli

    Eli Senior member

    Have you set Logic's Synchronization settings in your project to transmit MIDI clock.

    Try that and/or transmitting MIDI time code.....

    Attached Files:

  4. NewAux

    NewAux New Member

    Unfortunately, neither method has worked for me, yet.

    I'm testing the clock source while using Impulses's built in arpeggiator function. I also go in to check the tempo setting on the Impulse while making changes because I suspect that when I enable the correct sync setting that the clock will reflect the change.
  5. NewAux

    NewAux New Member

    Eli, I want to make certain that what I'm trying to do will even be possible.

    What I'm hoping for it that when I sync, Impulses's built in arpeggiator will sync up with my Logic project's tempo. So that when I enable the function on my Impulse will I no longer have to manually configure the arpeggiator's tempo to match the tempo in my Logic project.
  6. NewAux

    NewAux New Member

    Wait! It seems that what I needed to do was stop and hit play again in my project. But now, Impulse's tempo reads 83 while Logic reads 84. Ideas?
  7. Eli

    Eli Senior member

    Try this:

    • Press Shift + the Roll button on the Impulse. This will bring you to the Tempo page.

    • Once on the Tempo page, press the + button on the Impulse once to bring you to the clock source page.

    • From there, use the data knob to cycle through the available clock sources.

    • Make sure Logic is sending clock.

Share This Page