Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I don't know what I did ???? HELP !

Discussion in 'Studio Techniques' started by DonovanFraser, Jan 30, 2011.

  1. DonovanFraser

    DonovanFraser New Member

    I am new to this and i got a real problem.
    yesterday without warning both of my interfaces ( a 8 channel motu 828k2 and mackie ) stopped allowing input signal to them. I can listen ( in my headphones ) out of them, but can't get an input to save my life. I don't know what happened. all i did was turn it off ,as i have for years wake up the next day and shazaam, nothing...
    when I go to my preferences on my iMac , it says:
    even though they are both highlighted
    help what did I do??????

    I am running
    Logic express 9
    iMac OSX 10.5.8
    2.66Ghz Intel Core Duo
    4 GB 1067 Mhtz DDr3
  3. coh998

    coh998 New Member

    I'm guessing you shut down the interfaces before you shut down the Mac...?

    The Mac saw the interfaces disappear and tried to reconfigure the audio setup? Just guessing here, but in any case, don't panic. Shut down the Mac, disconnect both interfaces, and then reboot the Mac by itself. Go to Applications --> Utilities--> and launch "Audio MIDI". Set the audio input and output to Built-In. Close Audio MIDI Setup, then go play something out of iTunes to verify output is using internal speakers. If not, reboot and test again.

    Then launch System Preferences and choose the Sound panel to verify that the internal mic is working and system is set to that. Quit System Preferences and *shut down*.

    Audio input/output prefs should be straightened out now.

    Now re-connect both interfaces and boot up. Use Audio MIDI Setup to reconfigure your rig and double check in Sound preferences.


    Logic should see them now.

    I believe the moral to the story is, no matter what anyone says about "Plug & Play", *never* connect, disconnect, power up or power down a Firewire or USB device while the Mac is running. Always connect & power up external devices *before* booting the Mac, and vise-versa for shut down. Shut down the Mac *first*, then shut down the externals. Your Preference files (System *and* Application) will not get confused or corrupted.

    Also, anytime you alter your Audio System prefs, reboot the Mac. Yeah, yeah, yeah; I know. Just do it. You'll save yourself a lot of confusion and head scratching.

    If you come to suspect corrupted Preference files that refuse to be reset, look inside your User folder and open Library--> Preferences and delete these files:


  4. DonovanFraser

    DonovanFraser New Member

    thanks for helping
    well the first thing didn't really do anything. now it doesn't recognize that the firewire is even there. it only shows only internal in an out of the mac alone. I rebooted it twice, and the same nothing.
    so if I do the :
    "If you come to suspect corrupted Preference files that refuse to be reset, look inside your User folder and open Library--> Preferences and delete these files:"

    which of these files do I delete?
    CD Info.cidb
    MOTU FireWire Console.prefs
    QuickTime Preferences
    Sound Quest Preferences.ini

    thanks for your time
  5. DonovanFraser

    DonovanFraser New Member

    I am assuming just the MOTU ?, but is there anything else?
  6. DonovanFraser

    DonovanFraser New Member

    sorry man.
    I didn't read the last bit thoroughly. after I delete those 2 files ,

    do i need to get them back or restart and let the mac do its thing?
  7. coh998

    coh998 New Member

    Just drag 'em to the desktop and reboot.

    When you launch Audio MIDI Setup and the Sound prefs panel, new preference files will be created.

    Leave the MOTU stuff alone for now.

  8. DonovanFraser

    DonovanFraser New Member

    I just strarted over.
    I deleted everything off my computer, backed up everything I needed and started over with the install DVD . I Re installed logic back on from the DVD . The fire wire worked to back up my files to a hard drive , so it's not a cable.
    It still doesn't recognize the motu at all after reinstalling the driver for it, and even though the sound preferences for both the computer and logic are now set to my mackie onyx and it shows it as so, no input or output at all.
    I don't get it
  9. Peter Ostry

    Peter Ostry Administrator Staff Member

    This is normal for most interfaces. But your Mac sees the interface, otherwise it could not display it in the sound preferences panel.

    Is the interface selected in Logic?
    Logic Pro —> Preferences —> Audio ... CoreAudio:

  10. robgb

    robgb Member

    This may be a stupid question, but have you tried unplugging your firewire cable and plugging it back in? I used to have this problem sometimes with my old interface and as soon as I did that, everything was fine.
  11. DonovanFraser

    DonovanFraser New Member

    I did all that at first. I've been using this stuff for years, so I know about the input out put stuff. It's set to the interface on both the apple preference and the logic preference.
    I even reinstalled my apple DVD after erasing and backing up all my work onto a hard drive, so the cable is fine. I went and downloaded the driver. Nothing works
    Ugh. Even with the interface selected , it records and plays out of the internal speakers and mics.
    This sucks
  12. robgb

    robgb Member

    You say the "cable is fine," but that wasn't what I was asking. I've found that unplugging and replugging the cable managed to jolt the audio connection and get it working again.

    If you've done that and everything else suggested, then all I can think is that you have some faulty hardware. Unfortunately, these things happen.
  13. DonovanFraser

    DonovanFraser New Member

    Done it all:
    Changed firewire cables , but they are all fine.
    They worked to backup my stuff to an external hard drive. I then erased everything.
    and then reinstalled the install DVD you get when you buy the iMac .
    After everything was back to factory newness, I re installed my logic express 9 in and went to the Motu site to get the driver for it.
    Restarted it everyone like they ask you to do. Updated the iMac since I am running the one before snow leopard. And still nada, zip, nothing is doing what it should
    I can't understand what happened
  14. robgb

    robgb Member

    What you need to do is take your audio interface to another Mac and see if it works properly there. If it does, then it may be your Mac. If it doesn't, time for a repair, return or a new interface.
  15. DonovanFraser

    DonovanFraser New Member

    Did that as well. Plugged and unplugged. I have 2 different interfaces and it is the same story with both at the same time. If it were just 1 interface I'd be inclined to think that, but not 2 separate devices.
  16. robgb

    robgb Member

    If you're getting the same result from both of your interfaces, then it's obviously your Mac. There's probably a hardware issue. Is it still under warranty?
  17. DonovanFraser

    DonovanFraser New Member

    Of course it's not..
    Nothing breaks while under warrantee

    Your saying the FireWire could work perfectly to transfer data to an external drive,but not work on my logic at the same time?
    Thanks for your time guys
  18. DonovanFraser

    DonovanFraser New Member

    I fixed it !!!!!!!
    Dumbest thing ever.
    I, ( unbeknownst to me ) , broke the left output jack on my drum pad. I just happen to take a real close look at the back of it this morning , and the jack was shattered. I must have hit it with my drum sticks.
    Everything seems to be working fine....
    Thanks so much for your help. I REALLY appreciate it guys
    Peace out

    Now I can ask real questions on Logic 9 now...whew !
  19. Peter Ostry

    Peter Ostry Administrator Staff Member

    A drumpad with an output jack on the top?
    Who builds such a thing?

Share This Page