1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Izotope plugins all fail AU validation

Discussion in 'Audio Units: Effect and Instrument Plugins' started by misti, Jul 23, 2015.

  1. misti

    misti New Member

    Ever since I updated my macbook to elcappitan OS X, all my izotope audio units and plugins have not worked in Logic. They all worked on Yosemite and Mountain Lion though i'm not sure if the operating system its e root cuz i'm the only one i'm aware of with this catastrophe. The affected plugins include Ozone 6, Nectar 2, Insight, Iris and Stutter Edit. All other plugins from Apple, Waves, fxPansion and linkedvst work all fine. I've uninstalled and reinstalled all plugins one by one and even repaired the disk emissions but all the plugins work except my isotope ones.
    Here's the error message when Nectar 2 goes through AU validation:

    validating Audio Unit iZotope Nectar 2 by iZotope:

    AU Validation Tool
    Version: 1.6.1a1
    Copyright 2003-2013, Apple Inc. All Rights Reserved.
    Specify -h (-help) for command options

    VALIDATING AUDIO UNIT: 'aumf' - 'ZnN2' - 'iZtp'
    Manufacturer String: iZotope
    AudioUnit Name: Nectar 2
    Component Version: 2.0.2 (0x20002)
    Component's Bundle Version: 0.0.0

    * * PASS
    2015-07-23 06:45:28.673 auvaltool[1684:55538] Error loading /Library/Audio/Plug-Ins/Components/iZNectar2AUHook.component/Contents/MacOS/PluginHooksAU: dlopen(/Library/Audio/Plug-Ins/Components/iZNectar2AUHook.component/Contents/MacOS/PluginHooksAU, 262): Library not loaded: /usr/local/lib/libxml2.2.dylib
    Referenced from: /Library/Audio/Plug-Ins/Components/iZNectar2AUHook.component/Contents/MacOS/PluginHooksAU
    Reason: image not found
    FATAL ERROR: OpenAComponent: result: -50,0xFFFFFFCE

    validation result: couldn't be opened

    I get a similar error message on all the isotope plugins ... I feel i might have deleted either a .plist file or .pref file at some point that caused this error of "no image found" and a simple line of code in Terminal could fix my woes but i'm not a computer expert and I don't know what to do.

    Please help?
  3. Justin Scott Dixon

    Justin Scott Dixon New Member

    This is a known issue with El Capitan. Once it goes public, we'll be able to release a patch for it, but for now the workaround is:

    1. At the top of the screen with the Finder open, click Go > Go To Folder...
    2. Type in /usr/lib/ and press enter.
    3. Locate and select "libxml2.2.dylib", and hit Cmd+C to copy this file.
    4. Again at the top of the screen use the Go > Go To Folder option and type /usr/local.
    5. There most likely will be nothing in this folder. Create a new folder called "lib". You can do this using the Shift+Cmd+N shortcut.
    6. Open the lib folder you just created and hit Cmd+V to paste the file there.
    7. Our products should now work in Logic, though you may need to rescan the plug-ins from the Plug-in Manager.
  4. 269CEO

    269CEO New Member

    I'm having the same problem. I've tried to do what Justin said, but I can't find libxml2.2.dylib anywhere. If you got it figured out please let me know.
  5. rokas256

    rokas256 New Member

    What Justin told it was a LIFESAVER ! Thank you very much . (I even created an account here just to thank you !)
  6. enelbus

    enelbus New Member

    Hi Justin,

    I´m having the same problems with my Izotope Iris but on Maschine and OS Mavericks 10.9. The problem is that I can´t find the /usr/local/ folder. I get the message that it doesn't exist. Do you know if in Mavericks is a different route?

  7. Cashy

    Cashy New Member

    Thanks so much Justin!!!! Had to make an account just to thank you. Almost lost my mind.

Share This Page