1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 7 & earlier Logic 7 won't open

Discussion in 'Logic 7 and older Versions' started by doofus, Jul 15, 2010.

  1. doofus

    doofus Member

    I'm trying to open some older projects (Logic 6, and even earlier). I've been told that in order to open them I need to use Logic 7, save, and then they'll open in Logic 8. However, Logic 7 won't open anymore, it hangs up during the start process while scanning the AU plugins. The one that it hangs up on is the Native Instruments B4. I tried removing the B4 and B4 FX files from the components folder, but that didn't work. There is no option to abort the AU scan (as there is in Logic 8). What do I have to do to open these old projects?
  3. georgelegeriii

    georgelegeriii Senior member

    If I remember, you should be able to call up the AU manager app, and force quit when it crashes. Keep doing that until it finishes scanning.

    Be sure to update to the most recent version of Logic Pro asap before you scan, to make this work properly (the save function require 7.2.3 I believe). The open your old sessions, and save them again.

    There was a key command you could use to open logic in Midid only mode, and then you could disable plugins in the au manager, but if it isn't scanned properly, it won't really see it, so that won't help.

    One other issue here is there is an apple pro app update you need or Logic won't boot properly as well. I'm not sure of the version... sorry.

    Good luck!

    George Leger III
  4. doofus

    doofus Member

    I'm guessing that by "the AU manager app" you mean "auvaltool" which is what freezes during Logic startup. Actually, Logic freezes, then I force-quit Logic, then I have to force-quit the auvaltool. But I don't think it's an application per se...tried opening it directly by keeping its icon in the dock and then opening it, but it just opens Terminal. So, I'm not sure if I'm doing the thing that you suggested.

    I did check the Logic version and it is 7.2.3
  5. doofus

    doofus Member

    okay, the trick is to force-quit the auvaltool, but not Logic. Once the auvaltool is stopped, Logic resumes startup. Maybe that's what you meant. Anyway, it's working now, thanks for the suggestions.

Share This Page