1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9.1.8 - Beach Balls on some Projects

Discussion in 'Logic 9' started by JaP, Nov 8, 2012.

  1. JaP

    JaP New Member

    Hi all,

    After upgrading to 9.1.8, all of my projects are working as expected, with the exception of one. Any number of things in this particular project suddenly initiate a 'fans at maximum speed' spinning beach ball hang. Here is the error log. Can anybody demystify what I should be looking for in this log? I desperately need to get this project working.

    I have read the other threads about the ProKit fix but it did not solve the issue. Further, I understand that it *might* be one of the Audio Unit plugins causing an issue (ie. if not properly up-to-date) but I can not determine which, if any, of these I need to update (nor how to do so--running the AU units manager confirms all AU's are running fine).

    I have attached 2 error logs. The first, with the Error thread 39, had the hang initiated by trying to perform a cut with the scissors tool. The second, with Error thread 63, had the hang initiated by trying to add audio files from the bin to the arranger.

    Many thanks!

    MBP 15", 2011 model
    OS X 10.7.5
    8 GB Ram
    Logic 9.1.8
  3. Atlas

    Atlas Senior member

    We dont see your attachments (crash logs) you mention...
    Have you considered creating a new project and importing from your problematic one, each track, one by one, in order to pin point where the problem could be?
  4. JaP

    JaP New Member

    I will re-attach... I have not tried doing as you suggested. What's difficult is I can do some activities for a while on that project (ie. this weekend I recorded a number of vocal tracks to it), but then inevitably, when I go to do something (eg. edit a drum track), boom, beach ball.

    I will try as you suggested, but hopeful that there might be some clue in the logs. (I had mistakenly attached rtf files, which are not permissible here... sorry about that).

    Attached Files:

  5. LeeTBTS

    LeeTBTS New Member

    change your audio to core audio, see if the same happens, the hang event in your logs only really shows an issue with the M-audio (driver perhaps?)
  6. JaP

    JaP New Member

    I tried changing the core audio to no avail. @LeeTBTS are you referring to the MAAudio lines? I can't find any information on the web about them. I'm desperate for a solution.
  7. Doug Zangar

    Doug Zangar Senior member

    As this is project specific to me it points to a corrupt project. Logic 9's import feature make it a snap to transfer your project over to a fresh factory template. Once you know the process this is done in less than 5 minutes. I'd start there ASAP - it may well solve your problem and save you hours of troubleshooting and frustration.
  8. LeeTBTS

    LeeTBTS New Member

  9. ThomasM

    ThomasM New Member

    Are you running Logic in 32 or 64 bits? (Sorry, on an iPad can't check the crash log right now).

    I recently had a project that loaded fine but gave me a ball when I tried to play it, Logic running in 64-bit mode. I force quit the AU-bridge (even though it looked ok) and Logic immediately came back to life.

    The solution was to strip the project of ALL plugins and start over. Turned out to be a better mix as well :)
  10. CSeye

    CSeye Senior member

    Here's another vote for starting with an Empty template (always a fundamental problem solving procedure), then using the Project Import Settings function.

    Take a look at the Importing Data and Settings from Other Projects section of the user manual.
  11. JaP

    JaP New Member

    Thanks everybody, importing into a fresh template seems to have fixed the issue. Corrupt project file seems to have been the culprit. This may have occurred because of my ill-timed upgrade to 9.1.8. Thanks so much, this is a great tip I'll make use of (I'm sure, often) in future.


Share This Page