1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9 crashes due to corrupt audio file

Discussion in 'Logic 9' started by Brian68GT, Nov 14, 2014.

  1. Brian68GT

    Brian68GT New Member

    Hi there, I'm new to this forum. Normally I can sort out an issue by searching through google until I find a similar issue, but not this time.

    I run Logic 9 on a 2.93 ghz i7 iMac with OSX 10.8.5 and a MOTU 828 MKII interface.

    Logic runs fine, however I have come across a project thats creating a problem. Basically, I load it up, hit play and get a loud 'click', killing the audio. If I then switch from the 828 to internal audio, the same thing happens, ruling out the 828. The project is playing and I can see the information in the global track moving, and the audio on each channel is moving, but the output has nothing.

    I reinstalled MOTU drivers, but it happens regardless of using the interface or not.

    I then opened the same project on my Macbook Pro and it played fine. So I re-saved it on that computer and opened it on my iMac. Same issue. I then tried importing all the information into a new project. Same again, a loud 'click' and no sound.

    I then went into 'Project Backup files' and uploaded an earlier save of the project. It needed help locating audio, so initially i simply 'skipped' all to see what would happen. It played the soft synths and drum machines fine, but was minus the audio recordings. So I did this again, except this time I located the missing audio and then - 'click' it crashed the audio again.

    So it would seem something in the audio files or their tracks is crashing the audio on the computer.

    I then booted up as another user on the same computer and tried opening the project. The audio tracks were fine.

    So it would seem the issue is to do with my USER setting or similar, causing an issue with some audio in some logic songs. I used Disk warrior to rebuild directories, repair discs etc etc. I deleted plists, the whole lot, still not working on this particular song.

    The final straw seems to be to reinstall logic, which i'm loathe to do as then I have to re-locate serial numbers etc and thats a pain in the ass.

    So any ideas what might be causing this? I'm not a MAc whizz, but with clear instructions I can do most stuff.

    Thanks in advance
  3. Brian68GT

    Brian68GT New Member

    Problem resolved. Seems to have been related to one instance of the Arturia VDM plug in.

    Thank you.

Share This Page