PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9 no longer starts using 'new project'

Discussion in 'Logic 9' started by Mused, Oct 3, 2015.

  1. Mused

    Mused New Member

    This is very annoying, I kept Logic 9 on my system after installing LPX for 32 bit plugin support but not it won't start if I select the 'create new project' option - I just get an indefinite spinning circle and the usual dialogue box to select an instrument or track type does not appear. I have tried rebooting my Mac but it is still doing this. It will open if I load an existing project but I usually like to start with a fresh project and it won't let me do that now.
  3. Mused

    Mused New Member

    Actually even with loading an old project it may open but I'm still getting the spinning circle if I try and do anything. Tried repairing permissions. I'm wondering if this has anything to do with the fact that I updated a lot of my channel strips in LPX?

Share This Page