1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic express 9 Help!!

Discussion in 'Logic 9' started by BLuShnyc, Nov 7, 2010.

  1. BLuShnyc

    BLuShnyc New Member

    i have run into yet another problem, while using Logic Express 9 i suddenly get an error message that reads ("Out of Memory couldnt insert or delete data") i click ok and then it tells me
    ("audio configuration damaged") I called apple and i reinstalled Logic express and still the same thing, reinstalled osx snow lep and still the same thing any suggestions?
  3. LMPaule

    LMPaule Senior member

    Please provide details on your system.
  4. Eli

    Eli Senior member

    Some times bad things happen to good projects...... Sometimes things get corrupted unexplainably. Try starting a fresh project and importing the tracks from the old project into the new one. That should do the trick.
  5. BLuShnyc

    BLuShnyc New Member

    I am running Osx snow lep 10.6
    Logic express 9.1
    Hey Eli thanks but its happening to all the previous ones ive created to when i open them. Can it be that all the previous projects are effected and if so what will be the difference going fwd. I am headed to the apple store tomm with the entire imac its obviously something i cant fix on my own'
  6. LMPaule

    LMPaule Senior member

    The first question I have is: Is this a Logic issue or a more fundamental issue with you Mac? Do you have any other audio issues on your system?

    If its just a Logic issue:
    What happens if you start a brand new project? Does it work? Can you bring in loops and effects to a point and then it jams up or does it do it on a small project? What happens if you unplug outboard gear (mixer, synths etc.) Does anything change?

    The more you can isolate the issue yourself, the easier it will be for this LUG or the Apple folks to figure out the issue, and cheaper too.

    Let us know.

Share This Page