Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic keeps installing "missing" drum kits

Discussion in 'Logic Pro X' started by daveyboy, Nov 21, 2013.

  1. daveyboy

    daveyboy Senior member

    As of today, Logic's alert window said I was missing some updated content and asked if I wanted to download it. A window popped up with all Logic's VIs along with check boxes and info on what was installed and what needed updating. I checked 3 drummer boxes and Logic downloaded and installed 4 gbs worth of data. I then restarted Logic and it asked me do the same thing all over again! So, I repaired permissions and restarted the computer. Now, I've launched Logic and it's telling me to install the same updated instruments. I'm doing it again but I have a feeling I'm in "Update Hell......". Any thoughts?
  3. LSchefman

    LSchefman Senior member

    I'm doing it for the second time as well, I have a feeling.

    I tried the same thing you did after installing it the first time...
  4. Jay Asher

    Jay Asher Senior member

    Same content. Ignore it.
  5. Eli

    Eli Senior member

    How come something like this is happening to some users and not others? Are you guys storing the content on other drives once it's downloaded? If so, I wonder if there is any specific system of using alias's that is known to avoid this type of thing from occurring?
  6. daveyboy

    daveyboy Senior member

    I haven't moved anything. But, I have an update: I started my mac up today and disconnected it from the internet, launched Logic, quit, plugged internet back on, restarted, and no more "outdated" drums. So, maybe Apple did something on their end that fixed it, or, its not really fixed and rear it's ugly update head again, or, ghosts in the machine!?! Who knows and who cares. Moving on baby.
  7. LSchefman

    LSchefman Senior member

    I haven't moved a thing; my Logic content files are on the internal drive.

    As of today, I'm also not having that "outdated content" problem, and when I click "Download Additional Content," everything shows as installed now.

    Very strange. Apple must have fixed it on their end.
  8. Markdvc

    Markdvc Administrator Staff Member

    Correct, AFAIU, this was a server bug which indeed now appears to be fixed.

    kind regards


Share This Page