1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic Pro 9 - Bouncing Problem (no end of song)

Discussion in 'Logic 9' started by mmmmmmwhat, Oct 3, 2012.

  1. mmmmmmwhat

    mmmmmmwhat New Member

    Hi everyone,

    When I bounce a song of mine the end of the song does not get recorded. All of the tracks are present in the first part, but at some point it just cuts off (the music file still shows the entire 5:52 of the track but it plays nothing).

    I'm bouncing with no portions of any track selected, nothing on record, mute, or single, and am attempting to bounce all 89 stanzas of my project (I have the end of the song at 89 as well). Out of 5:52, only 4:03 gets recorded. This is independent of whether I'm bouncing as an .mp3 or a .wave file, offline or realtime. All of my tracks are using the music library within Logic.

    I've also tried bouncing it by highlighting the entire project to no avail. Does anyone have any advice on how to capture the end of my song?

    Thanks so much.
  3. Tangra

    Tangra Senior member

    What's going on when bounce in realtime? Can you audition the "End" of the song in question while bouncing in realtime?
  4. georgelegeriii

    georgelegeriii Senior member

    Take all your tracks (and busses) send them to a new unused buss (say bus 64), make that buss the selected input on a new audio track (so your audio track reads input bus 64, out Stereo Master), and record the mix to that track....

    One thing: Logic makes a new bus object when you try this method, so either remove it by deleting the bus 64 fader, or turn it down, or you will hear twice the overall level in your output levels.

    It's realtime, but if you can play back your mix without a drop out, than this should work fine.
  5. mmmmmmwhat

    mmmmmmwhat New Member

    Thanks for your input everyone. I tried your suggestions, so here is what I found:

    After some minor edits (switching up some built-in effects, shorting the length of the song to 86 stanzas at 5:40) the track now stops playing sound at 4:19. This is 259/340 seconds = 76.18% of the song. This slight extension (in total time) may be insignificant or it could be a clue as to what's going on...I don't know.

    Essentially there's 1:26 of the song that doesn't play, so I began my "end-bounce" as Tangra suggested at 1:20 to experiment whether there's a certain length of time the bounce maxes out at or if something else is going on. Only the first 3:30 out of 4:20 total was recorded - this is 210/260 seconds = 80.78% of the song. Thus it has nothing to do with length or percentage of bounce, nor does it have anything to do with the point in the song it cuts out at. Perhaps the amount of data being stored? It would seem this wouldn't matter since the size of the audio file would just increase.

    I then tried georgelegeriii's suggestion sending all of the tracks to bus 1 (I didn't have any busses used) and feeding bus 1 as the input to a new audio track I created with stereo output. At first this didn't do anything, but I then sent the output of each track as bus 1 in addition to the "send" via bus 1 and I could then single out my audio track and listen to the song (although all of the panning effects were totally nullified). But, since this is totally pissing me off, I exported this audio track (as a .wave file) in hopes that I could hear the end of my song. Still the end was missing.

    After exporting the whole song split as individual tracks, each track I listened to would cut out at the same time.

    Any other tips? Thanks again for your help.
  6. forgetr

    forgetr Member

    Try trashing your prefs. If that doesn't work, create a new project and import everything into it.
  7. daveyboy

    daveyboy Senior member

    Are you "selecting" the whole song with the green loop/selection tool? Also, audio hijack pro is a great app if you want to mix down in real time or record audio from any app on your Mac. But, I assume this will all get sorted out as it seems very odd. I recently bounced down some very long (20 minute plus) pieces with no issues.

    Sent from my iPad using Tapatalk
  8. HKC

    HKC Senior member

    Does the same thing happen when you bounce in realtime and does the song play back fine, from top to end I mean, not just the end.
  9. keyboardist

    keyboardist New Member

    Bounce solution

    had the same problem. In your bounce preferences, make sure "include audio tail" is NOT checked. That should fix it.
  10. Atlas

    Atlas Senior member

    Trivial, but what is the size of the file you bounced?
    Enough space on the destination drive or media?
  11. petebuchwald

    petebuchwald New Member

  12. wautemma62

    wautemma62 New Member

    So ... how do I uncheck "include audio tail"? Option is greyed out. I cannot access it.

Share This Page