PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Logic Pro X plug-ins not working

Discussion in 'Logic Pro X' started by Jonne, Sep 3, 2015.

  1. Jonne

    Jonne New Member

    HELP!!! I don’t think my Logic Pro X plug-ins are working properly. When I click Logic Pro X > Preferences > Plug-In Manager, the pop-up window tells me that all Manufacturers have been “successfully validated” under “Compatibility”, and the check mark under “Use” is bright, except the Logic plug-ins. There is nothing showing under “Compatibility” for Logic, and the check marks look greyed out. Is this normal? If not, any suggestions on how to cure this issue?

    I have tried “Restore Default Settings” in the “Plug-In Manager” window, but it didn’t seem to change anything. And, I have tried the “Reset and Rescan Selection” button, but no change—just a new pop-up window (Audio Unit Validation Result), but nothing happens. EXCEPT… my Tascam DM-4800 shows a scrolling message in the “Remote” screen, and the lights around the “Pan” knob move around the knob.

    I am using OS X 10.9.5, Logic Pro X 10.2.0, and a Tascam DM-4800 DAW controller that is completely updated.

    Thank you for any and all suggestions.
  3. CSeye

    CSeye Senior member

    What you describe is normal.
    Are you able to load and use Logic plug-ins?
    If yes, then there is nothing wrong with your system

Share This Page