1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic won't update Fade Files?!

Discussion in 'Logic 9' started by erickdevore, Sep 5, 2013.

  1. erickdevore

    erickdevore New Member

    Hello All,

    I have an issue in 9.1.8 where Logic won't update fade files. I've tried deleting the fade files to have Logic re-draw them and they won't update. I've also tried changing the fade value down or up by one, but Logic won't recalculate the fades in that instance either.

    I'm on OSX 10.8.4, Logic 9.1.8 and have no idea what else to try!!

    Any help would be greatly appreciated, so thanks in advance!!

  3. TmHuud

    TmHuud Member

    Yeah- I've had that happen a couple of times. I can't remember what I ended up doing to force the fade redraw. I think I just kept drawing in fades, taking them away and hit the key command for redraw and eventually something stuck and it worked.
  4. Markdvc

    Markdvc Administrator Staff Member

    Fade File problems have been around for several logic versions. In L9, the simple solution is to be found here:

    Options ->Audio -> Delete All Fade Files

    Logic will the re-draw them and you should be good to go.

    kind regards


Share This Page