1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Loops not showing up

Discussion in 'Logic 9' started by pianistguy, Nov 30, 2012.

  1. pianistguy

    pianistguy Member

    I just installed Logic 9 a few weeks ago. Under loops, "weapons, and Misc" are in gray and therefore I can't access any of the loops in those categories. Im wondering if i didn't install everything correctly. When i downloaded logic 9 from the app, i clicked on everything i thought; everything else seems to be working fine, just wondering why these two categories arent showing up and what i can do to get them. Also when i click explosions, only 3 loops come up. I also have logic 8 and when i clicked explosions in that system, many more loops came up so im afraid im missing some loops somehow. Can i fix this? Thanks for your help.
  3. Atlas

    Atlas Senior member

    Have you tried downloading again/re-installing?
    Could it also be that the few loops you got installed in Logic 9, are the new ones added from those you already had in Logic 8?
    Have you tried re-indexing your library by right-clicking on it?
  4. gdoubleyou

    gdoubleyou Senior member

    Logic 8 and 9 share the same loop content, so they should show up in both.

    Unless the loops are project specific.


Share This Page