PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Lost Logic Project

Discussion in 'Logic Pro X' started by knesbit, Feb 2, 2016.

  1. knesbit

    knesbit New Member

    I've totally lost a project that I was working on using Logic Pro X version 10.2.0 on a MacBook Pro with OS X version 10.10.5.

    I last worked on the project on Dec 15, 2015, at which time I bounced it to an m4a file.

    I saved it dozens of times while working on it, and always loaded it from the "Open Recent" list.

    The project isn't listed in the Logic files. It's not in the Trash, which hasn't been emptied since before Dec 15.
    A search for the project in "This Mac" yields nothing. I use Time Machine on an external drive for backups; when I look back through the material saved in December and January, there's no sign of my project.

    I thought this wasn't supposed to happen. Would appreciate any advice I can get.
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    This is really really odd. As you are probably aware.

    Did you save it to a specific place or just use "save" so it goes to default Users> You > Music >Logic folder?

    How about other projects?
  4. knesbit

    knesbit New Member

    Hello, Pete. Yes, I save every project to the Logic folder. I worked on about 25 other projects during December and January; nothing else is missing. Cheers. Keith.
  5. Colin Shapiro

    Colin Shapiro Senior member

    Apple, in its "wisdom", restricts certain areas from Search. This might be why you can't find your missing file.

    Do this:
    Go to the Finder.
    Click [Command]-F
    This opens a Search window
    Click on the pop-up menu that shows Kind
    Select [Other]
    Scroll down the list until you get to [System files]
    Check the check box under the [In menu] column
    Click [OK]
    You have now added the ability to search System files.

    Now, in the same Search window, type in the name of your missing project.
    Then click on the [Kind] pop-up and select [System files]
    In the the pop-up next to this, instead of [aren't included] choose [are included]

    My guess is that you'll now see your missing project....
  6. knesbit

    knesbit New Member

    Thanks very much, Colin. Unfortunately, the lost item isn't there. The aif's produced by my bounces are there, but not the project file.
    Cheers. Keith.
  7. sonnykeyes

    sonnykeyes Senior member

    The only explanation I can think of is that you inadvertently saved the project to an external drive or USB key that stayed in the USB port for some time, allowing you to reopen from the "Recent" menu repeatedly, and now that drive or USB key has been removed.
  8. knesbit

    knesbit New Member

    Thank you, Sonny. That sounds (pardon the pun) logical. The USB keys I'm using haven't been removed. I'm hoping the project is in the external drive, but I haven't yet found a way of locating it. Cheers. Keith.
  9. Colin Shapiro

    Colin Shapiro Senior member

    Keith, try using my method above, but search your entire computer, not just the Logic folder.
  10. knesbit

    knesbit New Member

    Colin, I don't think my searching has been limited to Logic. Using your method, files from other sources (iTunes, e.g.) having the same title show up. Keith.
  11. Colin Shapiro

    Colin Shapiro Senior member

    Sorry - it was worth a try. Strange that there's nothing in your Time Machine backups either.
  12. Pete Thomas

    Pete Thomas Administrator Staff Member

    Unless it is somewhere (hopefully) on an external drive and external drives have been excluded from Time machine.
  13. Procomposer

    Procomposer New Member

    Maybe plug in and link every external drive you have including all usb sticks (may have to get a few hubs!) and then run a more detailed search program? The app "EasyFind" has saved me a few times. Good luck!
  14. knesbit

    knesbit New Member

    Thanks, Procomposer. I downloaded EasyFind, did a search of the external drive, and after a couple of minutes - BINGO! - there was my project file. I can't tell where exactly it was, or how it got there, but I'm back in business.
    Many thanks to the user group members who helped me with this. Cheers. Keith.

Share This Page