1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mackie control midi out fail - logic x, tascam us-600

Discussion in 'Logic Pro X' started by accafella, Feb 13, 2014.

  1. accafella

    accafella New Member


    i've got an old mcu and after having remplaced two faders and worked out how to get it up and running am delighted to see it light up finally !!

    except that the midi traffic is only one way - from logic to the mcu. it's tantalising to see the mcu respond when i move a control in logic but ultimately disappointing as this is the opposite of what i want. all the controls on the mcu are completely unresponsive (except the faders which zip back into the position reported by logic)

    i really do no not know what to do next, short of sending the mackie off to get some expensive diagnostics done on it which would be an expensive shame if there was nothing wrong with it.

    the midi leads are both fine, no problems there.

    the midi interface is a tascam us-600 and is selected for both midi in and out in the control surfaces configuration.

    the test system is a 2012 mbp with logic X.0.6 and mavericks but i'm seriously thinking of ditching mavericks.

    i have heard of others who have experienced the same mcu problem. maybe you know about it ? i hope you can help.
  3. accafella

    accafella New Member

    i thought that midi monitor might shed some light on things but now i am even more confused, see link.


    firstly, note the time-stamp in midi monitor compared to the system time top-right. there is a gap of 13 minutes.

    also midi monitor is reporting pitch-wheel activity when what i actually did was move the track volume slider in logic. this was on a fresh project with no note information.

    i am a little perplexed as to how to interpret this information.

    can you help please ?
  4. Eli

    Eli Senior member

    Have you tried rebuilding the defaults from the control surfaces menu?

    If that doesn't help, try deleting the detected MCU from the Setup menu and then rescanning to re-detect it and create a fresh instance.

    See the screenshots below.

    Attached Files:

  5. accafella

    accafella New Member

    hi and thanks for the reply. yes i had done all those things and part of the problem was that the mackie never scanned anyway, i always had to install it manually.

    ... and that was the hint and consistent with the lack of mackie control over logic in general.

    i tested the system with a focusrite scarlett and it worked perfectly and smoothly (so far anyway).

    so i've ditched the tascam and fallen in love with scarlett.

    by the way, this is probably not the appropriate place to mention this but thanks heaps also for your videos on the novation impulse, really really useful. just wished there was slightly more info on template editing. some of us really hate automap.

    thanks again,


Share This Page