Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Macro controls not working

Discussion in 'Studio Techniques' started by Rohan, Jul 28, 2012.

  1. Rohan

    Rohan New Member

    I'm trying to assign the macro controls on MAssive and then automate them in a project. When I use the Midi learn command and assign the controls to a knob in my controller they work fine, i.e when I move a knob on my controller it elicits a response on the corresponding Macro control in MAssive. However, strangely, when I try and record a segment, even though the control knob moves in massive it does not get registered on the track as automation. I tried using Latch and Touch mode but for some reason the knob movements are not getting recorded on the track. I even tried using a different controller, but faced the same issue, i.e the macro control moves in massive but it does not register on the track. Any help would be appreciated,
  3. Rohan

    Rohan New Member

    I figured it out, it records as controller data not automation (though when I drew the automation, that worked too!).

Share This Page