Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Metronome Issues

Discussion in 'Logic 9' started by GaryJackson, Dec 16, 2012.

  1. GaryJackson

    GaryJackson Member


    I have searched the forum for this issue but have not come up with a solution yet.

    I recorded some guide tracks the other week and all went well. We recorded using the metronome at 137bpm etc... however when I loaded the track this week the click is out of time with the recording we did?

    Also is there any way that logic can learn the tempo with out me trying to manipulate the audio too much?

    At the time the click was fine and the artist played in time and on beat. Does anyone have any idea why this could happen?

    Im on logic 9
    OS Lion
    Mac 12 core
    Tascam DM4800 with firewire card

    Any help would be great, thanks.
  3. Tangra

    Tangra Senior member

    It may happen if the new Logic song project sample rate setting is different regarding the original track sample rate - 44.1kHz; 48kHz etc. If yes, then you have to resample the original track (make a backup first and resample the backup).
    Another scenario is if your new Logic session uses different BPM. In this case you have to time stretch the audio track using methods like the Logic Time Machine, Flex etc
    Refer to the Logic manual and search for "Beat Mapping".
  4. forgetr

    forgetr Member

    This may not help you too much after the fact, but next time this may help.

    Here's what I do when creating a "guide track" as you so call it. I pick a temp and time signature and start playing along with it (without recording). This way, I can experiment with different tempos before I record so I don't have to drastically alter the timing of the track later. I don't use Beat Mapping for the guide track because it's very difficult to play along to a click with a varying tempo. So I open the sample editor and activate transient editing mode. Alter the transients to my liking, then go back to the arrange window and activate Flex (usually polyrhythmic complex mode) and start locking it to the grid.

    Then I can go back and alter the tempo slightly so that I'm not flexing too much, so there are less artifacts (which aren't usually too bad because I'm not drastically stretching or speeding up the audio). Then I play along to this track.

    Hope that helps.
  5. GaryJackson

    GaryJackson Member


    I will check the sample rate but I think its set correctly to 44.1. I thought it was strange that I recorded a track to a click then loaded Logic up another day and that click is out of time?

    I don't want to change the tempo, just looking to get the click back again locking into the tempo we recorded at.

    Thanks Tangra, I will try your suggestions and see what happens.
  6. shreddersinc

    shreddersinc Member

    Could you give your general workflow for recording this? Did you just record a scratch track with a mic? Or did you use software monitoring?

    Also did you listen to the track w/click playing after you recorded it?
  7. GaryJackson

    GaryJackson Member

    Was a scratch track. I have software monitoring on but monitor from my desk as a direct input rather than from the software. After I recorded it, it was playing in time and it was fine. But after a week it was out of time.
  8. GaryJackson

    GaryJackson Member

    Well I checked the sample rate and its fine. Also used the tempo beat mapping to find the tempo and it found the exact tempo that I had already. So no change really, the same out of time tempo. I tried moving the region onto the transient of the metronome but after a few bars it goes out of time and gets worse as time goes on. Hmmmm?
  9. mt100uk

    mt100uk Senior member

    Hi Gary, I'd go through the track and beat match to every couple of bars, this should give you and us a better understanding of where things are going awry and hence figure out how to go about fixing it!
  10. GaryJackson

    GaryJackson Member

    Hi all thanks for all the help. I managed to get it sorted by trying what tangra suggested. I tried it initially but must have done something wrong but tried it again and it seems to have locked into place.

    Thanks :)

Share This Page