PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X No MIDI when updated to 10.2.1- Roland A-88

Discussion in 'Logic Pro X' started by Nacho Rettally, Jan 28, 2016.

  1. Nacho Rettally

    Nacho Rettally New Member

    Everything worked fine in my setup until I updated LPX yesterday. I updated to 10.2.1 and my Roland A-88 controller simply stopped working! It seems something VERY funky happened as I have just:

    -Rebooted several times
    -ReDownloaded Roland´s newest Driver (v1.0.0)
    -Reinstalled Logic (twice)
    -Repaired Permisions
    -Deleted Preferences
    -Tested the Device on Audio MIDI Setup (all good)

    The weirdest thing is that when I open ProTools, my keyboard works just fine!!
    When I plugged another USB controller, everything works fine...
    Last but not least, I got Logic 10.2.1 on my laptop and the Roland controller works fine!!! It is only with my big studio computer...
    I know it´s been only a few days since the 10.2.1 release, but I got several projects going on and I can´t seem to find what is going on.

    Please help!!!

    Yosemite 10.10.5
    Mac Pro 5,1 12-core 2.8 GHZ
    64GB RAM
    4 SSD
  3. Uwe Rodi

    Uwe Rodi Member

    I had similar problems. Try resetting the logic preferences. There is a menu point in settings.
    I have 2 MacBook Pro and on one his solved the problem. On the other I had to delete them (they are in the user library preferences. folder. Don't forget to save your shortcuts before deleting the prefs)

Share This Page