1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 No sound after moving audio files in the arrange grid

Discussion in 'Logic 9' started by hypnotik, Jun 2, 2010.

  1. hypnotik

    hypnotik New Member

    Hello guys

    I'm experiencing a crazy problem with Logic for a long time now! Sometimes in a project when i'm moving an audio/midi region the sound stop playing! No sound at all in the project.

    Here is the original post from logicprohelp


    Please find in the url below the problem project, here is only 2 tracks inside
    1 empty audio track
    1 track with audio regions

    move an audio region while playing and listen what's happened
    then press "S" two times on your keyboard and replay the audio region : sound is back
    now move again an audio region to be sure that pressing "S" doesn't solved the problem, go back in initial situation (sound is here)
    delete the empty audio track, play and move region : oh sound still here Smile


    >> please give your feedback, do you think that i could send this to logic support team?

    Thanks for helping

    System :
    10.6.2 / Logic Pro 9.1
    Mac Pro 2009 (Nehalem) / 16GB / Velociraptor HDD
    Core Audio : MadiXtreme + X Logic MADI SX
  3. Markdvc

    Markdvc Administrator Staff Member

    Yes, I can reproduce this with your project. I then copied the audio files into a new project created in Logic Pro 9.1.1 running on my Mac Book Pro in 10.6.3. Moving the Audio files back and forth has not caused them to mute in this project.

    Did you create your project in Logic 9, or is it from an earlier version of logic? Has this happened with more than one project created in Logic 9?

    Yes you can send it to Apple, send it here:

  4. hypnotik

    hypnotik New Member

    the project was created with Logic 9. I'm not the only guy who had this problem. There is some topics floating around the web without any correct solution.

    sure if you copy the files into a new project it will work, i'm using the import tracks from project function as a workaround....but it's a little bit a loss of time!

    The project in URL is first a "normal" project with a lot of audio/instr/midi tracks. Then i've isolated the problem by deleting one by one tracks until i found the problematic track.

    I experienced different cases with different projects (i've tried on differents computers, now it's sure it's not computer/hardware related) :
    - deleting all my folders tracks bring the sound back
    - deleting all my ext.midi tracks bring the sound back
    - deleting one specific audio track bring the sound back

    Thanks Mark :)

    EDIT : all is sent to logic support team, Will i receive a confirmation mail from ?

Share This Page