1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Outboard gears w/ I/O Plug-in

Discussion in 'Logic 9' started by jmdanton, Nov 14, 2010.

  1. jmdanton

    jmdanton New Member

    Hi Guys,
    I have a problem with my i/o plug-in, I have a G5 2x3 ghz quad-core intel, OSX 10.6.5, and 2 MOTU 2408MK3, and Logic 9.1.3

    My set-up in Logic and my Motu PCI audio set-up and cue mix console are the following:
    Channels 1 to 8 = Analog inputs 1 to 8
    Channels 9 to 16 = Adat inputs 9 to 16
    Channels 17 to 18 = SPDIF 17 to 18
    Channels 19 to 26 = Analog inputs 19 to 26
    Channels 27 to 34 = Adat inputs 27 to 34
    Channels 35 to 36 = SPDIF 35 to 36
    Same for the outputs!
    so with both MOTU I have available, 16 analog in&out, 16 Adat in & out and 2 SPDIF in&out.

    When I insert my I/O plug-in (in any kind of channels), to use an outboard gear like a compressor or EQ, the choices of inputs and outputs the I/O shows me is completly different from my set-up.
    It shows me analog 1/2/3/4 in&out availble, Adat 1/2/3/4 in&out available, 1 SPDIF in&out available, Analog 10/11/12/13 available, Adat 14/15/16/17 in&out available and channels 18 to 36 in&out of SPDIF available.
    I plugged an instrument on all my analog inputs 1 to 16 and they all worked(outputs work as well), but thru the I/O plug-in, only analog channels 3 to 4 are working (1 & 2 cannot be used because linked to the stereo out), also the i/o plug shows channels 10 to 13 analog but they don't worked thru the I/O, but really my channels 10 to 13 should be my adats in&out!!

    So the I/O plug-in shows a different set-up, it shows me something crazy like 20 channles of SPDIF, 8 Analog channels, 8 channels of Adat...(Should be 16 analogs, 16 adats and 4 SPDIF)

    Strange...Do you know if there is a place to configure this I/O plug-in or is this coming from my set-up knowing that outside the I/O plug-in my set-up is alright?
  3. jmdanton

    jmdanton New Member

    NO worries, working now

    I had to update my MOTU software and everything's working well now..
    I'm very thanksfull that this group is such a great community.

Share This Page