1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 please help: MIDI IN stopped working.

Discussion in 'Logic 9' started by tijn2001, Jun 13, 2012.

  1. tijn2001

    tijn2001 New Member

    i can no longer receive MIDI data into Logic 9.1.

    i thought this was because i upgraded to 12GB of RAM and *had* switched to booting in the 64-bit kernel and 64-bit Logic 9. but rather I think that I am just in the midst of some weird poop out and I can't figure it out for the life of me.

    tried the Environment window. that's not fixing anything.

    tried the "Reset all Midi". that's not working.

    on the MOTU FastLane I just picked up I can see the light blinking so I know data is being received. but it is not getting transmitted to Logic.

    i'm desperate. either i start pointing and clicking to create a new version of this track or i'm fired from this gig.

    someone please help...... :/

    running : Logic 9.1 in 32 or 64-bit with a Korg Triton, 2x2.8GHz Mac Pro with 12GB RAM running 10.6.8 in 32-bit.
  3. Doug Zangar

    Doug Zangar Senior member

    Did you look in Audio MIDI Setup to make sure the FastLane is recognized there?

    Does the Caps Lock Keyboard work?

    Do you get MIDI note information appearing in the transport bar when you play your controller?

    What did you look for in the environment? You need the Sum (or appropriate controller) output cable of the Physical Input connected to the Sequencer Input. The default Logic environment has it running through a keyboard and monitor object as well - that's fine, as long as it all ends up in the Sequencer Input.
  4. tijn2001

    tijn2001 New Member

    i got it working with the FastLane. all I can think of is that when i "upgraded" the Digidesign drivers to what's required for Protools 10, Logic stopped recognizing the Midi inputs on the MBox 2, but it still recognized it as an interface? i had tooled around with the wiring/rewiring in Environment before I went out and just bought a FastLane. I went back in and figured out that the caps lock keyboard needed to be recabled and did so and now it works. albeit with using CoreAudio and not the MBox but..... who knows if i need that anymore anyway. going to use FastLane and an Apogee Duet 2 for vinyl sampling / etc when I get the $$. wish I could figure out what actually happened.
  5. Doug Zangar

    Doug Zangar Senior member

    Didn't know you had an Mbox 2. Check in your AMS and see if it shows up both in the MIDI window and Audio window. That's really the place to start all your troubleshooting. If devices don't show up there, they won't be seen anywhere else.

Share This Page