PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 pre roll

Discussion in 'Logic 9' started by hsdrecording, Sep 25, 2013.

  1. hsdrecording

    hsdrecording Member

    so im doing some pretty intense editing, and ive noticed that logic always plays several milliseconds before i have placed my cursor. this is really a problem when doing some real surgical type shtuff. is there a way to disable this, or is it just a big screw off in logic? thanks.
  3. Eli

    Eli Senior member

    There is a playback preroll setting that can be toggled in the Audio tab of the project settings. This _should_ do the trick.....

    Attached Files:

  4. hsdrecording

    hsdrecording Member

    Thank you sir!! You are a scholar and a gentleman.

Share This Page