PT Logic
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Recording on some but not all enabled tracks

Discussion in 'Logic 9' started by NoiseDiver, May 5, 2013.

  1. NoiseDiver

    NoiseDiver New Member

    I recently started having an issue with recording drums in one of my projects. I am using 7 mic inputs through a focusrite sapphire pro 40. All 7 tracks are assigned to the correct inputs, and all 7 are enabled. But when I hit record, one or 2 of the tracks will not create regions/recordings. Sometimes it's this track shown, sometimes it's the two bottom tracks. This is driving me CRAZY!!! It seems like it may be happening mainly in this particular project. Here's a screenshot to show what is happening:


    Does anyone have any idea why or how this could be happening??!?!?! Thanks.
  3. NoiseDiver

    NoiseDiver New Member

    Well, i guess i stumped everyone!?!?! my own best guess is that it's an issue with the bandwidth of my firewire cables, since i have 3 devices (computer, audio interface, external hd) connected through a firewire hub, although the 3rd is an external hard drive which i am not actually recording to or actively using as part of this project. As you can see the cpu indicator is up pretty high in the screen shot. With a brand new, super fast mac computer, I had hoped/expected to be rid of computing issues while recording. Do i need to upgrade to Thunderbolt? I really would appreciate any input that anyone has.
  4. bambony

    bambony Administrator Staff Member

    My guess would be you have the same inputs used twice and Logic will quite sensibly only let you record on one of those. Check all input selections.

  5. CSeye

    CSeye Senior member

    Which Mac and OSX?

    You say that the ext hd is not being used in this project. Where is the audio being recorded to???

    You also mention that this particular project is problematic. What if you recorded to a new Empty project template?

    What is your I/O buffer set to?

    You have a burning question but haven't provided much background information.
  6. NoiseDiver

    NoiseDiver New Member

    I'm using MAC OS 10.8.3 on a Mac Mini with 2.3 Ghz Intel core i7 processor, 8 Gig RAM, 1600 Mhz DDR3. The computer has it's own 1 TB Hard drive, which is where i am recording to. I do not come across the problem on other projects, just this one so far. I am, however, afraid that when any other project gets as "big" as this one, with many tracks and plug-ins, that the same problem may come up. So far this is the "biggest" project i have worked on with my new setup. I have tried increasing the buffer size to max, it makes no difference. I have tried all the available buffer sizes. No difference.
  7. NoiseDiver

    NoiseDiver New Member

    Tony- Logic does not allow 2 different tracks with the same input selected to be record enabled at the same time.

Share This Page