Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Resetting the Recording Folder

Discussion in 'Logic 8' started by jemenake, Mar 16, 2010.

  1. jemenake

    jemenake New Member

    Once upon a time, I set a client's Logic Audio configuration so that all of their recording was going to one, single folder. (The reason for this is that they couldn't be trained to *not* keep all of their projects on their desktop, so the audio files for all of the projects ended up on the desktop, too, and it kept filling up their system drive. So, I configured their templates so that the recording path was to an "Audio Files" folder on a huge 2nd drive they had).

    Now, it's looking like that solution is untenable and I'm in the process of migrating them back to the "standard way" of each project being in its own folder with its audio. However, I'm having trouble resetting the recording path.

    Normally, with a new project, the recording path isn't set at all, so Logic just records to an "Audio Files" folder within the folder where it found the .logic project. This is what I want to set my recording paths *back* to... back from the "/Volumes/Monster2ndDrive/Audio Files" that it currently is.

    The problem is: Logic doesn't seem to let you set it back to *nothing*. It wants you to select an existing folder.

    What do I do? Is there some trick to set it back to nothing, or can I, perhaps, create some temporary folder, tell Logic to use that, then delete the folder in the hopes that Logic will go back to nothing for the Recording Path again?

  3. Doug Zangar

    Doug Zangar Senior member

    If you're using the term Logic Audio, what version of Logic are you working with?
  4. jemenake

    jemenake New Member

    Sorry about that. I've been using Logic since version 5 or 6.... back when it was called "Logic Audio".

    I'm currently using Logic Pro 8.

    - Joe
  5. Doug Zangar

    Doug Zangar Senior member

    Odd problem, that. Might try your suggestion of creating/deleting target folder.... I've never run across it.
  6. Jay Asher

    Jay Asher Senior member

    Go into your recording settings in your templates and set it there.

Share This Page