1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Software Monitoring Keeps Cutting Out

Discussion in 'Logic Pro X' started by Brad Confer, Apr 11, 2015.

  1. Brad Confer

    Brad Confer New Member

    Software monitoring (guitar) will cut out within minutes of not playing anything. I thought this was Apogee's fault. Uninstalled reinstalled used different interface. Still a problem. I even did a clean instal of my operating system. I have Logic on four computers. Only one of them has this problem. I've turned off Auto Input Monitoring, Punch on the Fly, input monitoring for focused track. I've made every single adjustment I can find and it still cuts off within two minutes of not playing. Somehow...if I'm playing constantly, it doesn't shut off. Except that one time it did. Right in the middle of a practice. I'm desperate. I have a rehearsal in two days and I need this computer to work. Oh, to get input monitoring back on I have to select and deselect record and input sometimes three four times each. Sometimes when I click input monitoring I'll hear a quarter of a second of audio. A little blip. I just timed it. It takes 19 seconds of silence and out it goes. Here's the thing. It isn't silent. I can hear the crackle of the input signal. That's how I'm timing it. It shuts off at exactly 19 seconds after I stop playing.
  3. kerryg

    kerryg New Member

    Have you tried disabling the Apogee in audio preferences and trying with the default Core Audio inputs/outputs to see if the problem persists? I don't know which Apogee you're using so ignore this if it's a class-compliant (driverless) Apogee, but if it isn't I've helped enough friends through Apogee driver issues to start my troubleshooting with their drivers first.

    If it seems to only happen when using Apogee drivers, then you might consider hunting out a different version (either newer if you haven't updated recently or even dropping back a version). Let us know.
  4. Brad Confer

    Brad Confer New Member

    Interesting you mentioned class compliant because I noticed last night that the One worked without a driver. I clean installed my operating system a week ago because of this problem and Logic was having CPU overload problems with tracks that shouldn't go anywhere near max on my cpu. I didn't reinstall the Apogee driver thinking that might be the culprit and plugged the one in last night to get it all started again. It worked without a driver. I had the same problem with an Akaie EIE Pro, I think I remember... but can't really... having the problem with a duet. I decided to give MainStage a go last night and did not have the problem. So damn weird. Four computers running Logic with a "one", a "duet", a focusrite saffire pro 40, and EIE pro. Only the MacBook has problems. I tried using the internal microphone. No problems at all. Didn't have to arm and disarm repeatedly. Didn't cut out. If MainStage works I can deal but I'm a teacher so I'm using backing tracks and multiple inputs constantly. Learning to do all that in MainStage is gonna suck.
  5. Brad Confer

    Brad Confer New Member

    Just reinstalled the driver. Now well past the 19 second mark. This very same setup shut off on me mid rehearsal with a middle school choir about three months ago. Last night was the first time I could get it to happen reliably. Now it might be ok. Might not. Not exactly the reason I buy expensive gear.
  6. Brad Confer

    Brad Confer New Member

    Installing the latest driver completely solved the problem. Here's the thing. As of one month ago I DID have the latest driver. I suspect that having installed and uninstalled the Duet and One drivers may be the culprit. Absolutely no trouble now. Months and months of trouble. Clean installed OS. Ran Logic with no apogee driver. 19 second cutoff. Installed One driver. No problems at all.

Share This Page