Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Time and Pitch Machine

Discussion in 'Logic 9' started by Noteman48, Nov 30, 2013.

  1. Noteman48

    Noteman48 New Member

    Can anyone tell me why the time and pitch machine works on some audio files but not on others?

    It has always worked for me but now when I open Sample Editor – Factory – Time and Pitch Machine is grey and can’t be clicked on.

    This file was aac., I switched the format to mp3 and also to wave, but no success.

    Maybe it is something other than the format of the audio file?

    Thanks for you time and consideration! :)
  3. Dave Reed

    Dave Reed New Member

    Mine too.

    Worked last week, now all gray.
  4. sonnykeyes

    sonnykeyes Senior member

    Is it just that one file? Is the file locked? (Get Info in Finder) It's not an Apple Loop is it?

Share This Page