1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Track Protect Bug?

Discussion in 'Logic 9' started by BeTek, Mar 3, 2010.

  1. BeTek

    BeTek New Member

    Hi. I checked all of the track protect button to protect all the tracks from
    accident and unchecked one of them to edit one track. But even though it is
    unchecked "This track is protected" message appears. In order to edit the track,
    I have to uncheck all of the track protect button. I was editing track
    automation data. I'm on 10.6.2 and logic pro 9.1.
    Is this a bug? Have you guys ever experienced this problem. Same thing happen to
    my friend's logic (also 9.1 and 10.6.2).
  3. ian.van

    ian.van New Member

    ive had this happen alot, the way i got around it was, on a new track, drag all my audio from the "protected" track onto the new one, copy channel strip settings then delete the older track.
  4. Doug Zangar

    Doug Zangar Senior member

    Just ran across this tonight on my laptop. Moving things to a new track didn't help. Nor did removing preferences. Will have to start a new project and try importing tracks......:brkwl:
  5. David51

    David51 Senior member

    I just tried it and it works as expected, but I'm still on OS X10.5.8-could it be SL?
  6. Doug Zangar

    Doug Zangar Senior member

    It could be snow leopard, but I'm on 10.5.8 as well. I had to create a new project and imported everything. I solemnly swear I will never use track protect again until I find it is fixed.
  7. scudjockey

    scudjockey New Member

    Freeze it!

    :thmbup: Freeze then unfreeze, that worked for me in Snow Leopard
  8. Doug Zangar

    Doug Zangar Senior member

    That's good to know.

    It would help out if you showed your system specs so we know what version of Logic/Mac OS this applies to....
  9. scudjockey

    scudjockey New Member

    My Junk.
  10. Doug Zangar

    Doug Zangar Senior member

  11. David51

    David51 Senior member

    I am still on 10.5.8, Logic pro9.1.5 and still get small glitches such as all Quantize parameters gone and Interpretation turned on-with Protect on, may be I should try freeze instead, and start using Logic for what it has been turned into-a nice way to mix audio snippets. After trying the Synful orchestra Demo,which erased all my Play Licenses, I see now that using JamPack 4 is actually better since both must be bounced to audio first and manipulated with track automation using the MOD and Pitch wheels to get what I want,no use in staying in MIDI for ease of editing.I can't afford the Celemony plugin. I am assuming I will be able to make small changes of tempo in the audio bounced regions-No?

    New content-Now I am getting a "This track is protected" warning if I try to move the song begin from -0[I don't know how that got there] back to bar 1.
    Was there another way to set that begin position by clicking in the transport?
    Yes, change was possible via transport display, still a bug IMHO.
  12. Atlas

    Atlas Senior member

    I have tested and no such problem with Logic 9.1.5 (either in 32 or 64bit modes, on MIDI or audio tracks) run on a MacBookPro OS X 10.6.8, 2.93GHz, Intel Core2 Duo, 8GB RAM.

Share This Page